FORUMS
Remove All Ads from XDA

Working: Tethering with Dell Venue Pro

29 posts
Thanks Meter: 2
 
By xthing, Junior Member on 26th January 2011, 05:41 AM
Post Reply Email Thread
26th January 2011, 08:52 PM |#11  
notebookgrail's Avatar
Senior Member
Thanks Meter: 43
 
More
Quote:
Originally Posted by bbowman

i hoped you were right but no HTC USB Modem listed under Modems.

It will list only when your device is connected in Composite Mode. Hope you already did that.
26th January 2011, 08:57 PM |#12  
Senior Member
Orange
Thanks Meter: 9
 
More
yes I'm in Composite Mode. for kicks I went back to Zune mode then back to Composite mode again and now I'm back to the 4 Unknown Devices when I connect the DVP to the laptop, the first of which now shows the correct Hardware ID value shown in the original post. Still can't update it to the modified HTC driver though :|
26th January 2011, 09:01 PM |#13  
Senior Member
Flag Chicago
Thanks Meter: 1
 
More
Quote:
Originally Posted by bbowman

yes I'm in Composite Mode. for kicks I went back to Zune mode then back to Composite mode again and now I'm back to the 4 Unknown Devices when I connect the DVP to the laptop, the first of which now shows the correct Hardware ID value shown in the original post. Still can't update it to the modified HTC driver though :|

Would you mind detailing the exact steps you did you update the driver? Since modifying the INF breaks the driver signature, you might have to jump through some hoops to get it working.
26th January 2011, 09:10 PM |#14  
Senior Member
Orange
Thanks Meter: 9
 
More
Quote:
Originally Posted by kltye

Would you mind detailing the exact steps you did you update the driver? Since modifying the INF breaks the driver signature, you might have to jump through some hoops to get it working.

I did this in post #4 http://forum.xda-developers.com/show...90&postcount=4

is there any other info you are looking for?
26th January 2011, 09:14 PM |#15  
Senior Member
Flag Chicago
Thanks Meter: 1
 
More
Quote:
Originally Posted by bbowman

I did this in post #4 http://forum.xda-developers.com/show...90&postcount=4

is there any other info you are looking for?

Yeah, I was looking for how you actually updated the drivers...

Double click the first unknown device, hit Update Driver... Then "Browse my computer for driver software". Point the search path to the root of the two folders, and check "Include subfolders". Hit next. A warning will come up saying Windows can't verify the driver signature, blah blah. Hit "Install anyway". After that you'll be good to go, hopefully.
26th January 2011, 09:20 PM |#16  
Senior Member
Orange
Thanks Meter: 9
 
More
oh right. yes i did it using that exact same procedure (i even tried pointing to each of the subfolders) and each time it said it couldn't find a driver for the device. i'll try starting from scratch again, maybe i typo'd somewhere

EDIT: started from the beginning again, still no go. hopefully someone might be able to determine what i did wrong.
26th January 2011, 09:36 PM |#17  
OP Junior Member
Thanks Meter: 2
 
More
Can you try uninstalling all HTC drivers from your PC and try the procedure again and use the driver attached (it's my modified package i used during install).
Attached Files
File Type: zip DVP_USB_Driver.zip - [Click for QR Code] (127.1 KB, 194 views)
26th January 2011, 09:46 PM |#18  
Senior Member
Orange
Thanks Meter: 9
 
More
thanks for posting your copy of the driver. unfortunately it didn't work either. I tried again on a second spare Win7 laptop and had the same results.

are you able to tether successfully? what version of Windows are you running?
26th January 2011, 10:04 PM |#19  
Senior Member
Flag Chicago
Thanks Meter: 1
 
More
Quote:
Originally Posted by bbowman

thanks for posting your copy of the driver. unfortunately it didn't work either. I tried again on a second spare Win7 laptop and had the same results.

are you able to tether successfully? what version of Windows are you running?

I'm wondering if these are 64-bit drivers only - I'm running Win7 x64.
26th January 2011, 10:12 PM |#20  
Senior Member
Orange
Thanks Meter: 9
 
More
Quote:
Originally Posted by kltye

I'm wondering if these are 64-bit drivers only - I'm running Win7 x64.

based upon the names of the .inf files i'd say there's a good chance
26th January 2011, 10:13 PM |#21  
Senior Member
Flag Chicago
Thanks Meter: 1
 
More
Quote:
Originally Posted by bbowman

based upon the names of the .inf files i'd say there's a good chance

Are you using an x86 version of Windows?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes