FORUMS
Remove All Ads from XDA

[FROYO][LEAK] DL30 Leak

1,410 posts
Thanks Meter: 570
 
By punk.kaos, Retired Recognized Developer on 1st February 2011, 02:19 PM
Post Reply Email Thread
2nd February 2011, 09:57 PM |#371  
Highriser's Avatar
Senior Member
Thanks Meter: 7
 
More
Market Didn't let me uninstall updates.
Quote:
Originally Posted by Ahodson1985

Anyone having trouble with market: go into manage applications then find market. Click the button that says "uninstall updates" then open market a couple of times and it should have reverted back to old market. Next time you open it should have auto updated. Hope this helps

Sent from my sch-i500 using dl09 supah clean


My market wont let me uninstall updates at all. So currently I am stuck with the old market. Any ideas/help?
Attached Thumbnails
Click image for larger version

Name:	SC20110202-164257.jpg
Views:	210
Size:	30.6 KB
ID:	507180  
 
 
2nd February 2011, 10:05 PM |#372  
Senior Member
Flag Baltimore
Thanks Meter: 233
 
More
Quote:
Originally Posted by Highriser

My market wont let me uninstall updates at all. So currently I am stuck with the old market. Any ideas/help?

I downloaded the 2.2.11 apk from somewhere and installed it via Root Explorer.
2nd February 2011, 10:08 PM |#373  
Senior Member
Thanks Meter: 21
 
More
I am having a problem with my phone running 100% of the time. I checked this in spare parts. any suggestions?
2nd February 2011, 10:09 PM |#374  
Senior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by 4FanTrashCan

Having issues with Corporate Email. Think I read someone else is too, but no fix. It hits the Exchange Server, notifies me that it requires new security settings and everything passes just fine. Thing is it never receives an email, calender, or contact (trying for past 8hrs) No error messages either. Anyone else? Any suggestions? Anyone get Corporate Email on an Exchange Server to work for them?

Thank you Devs for putting this up and putting up with us!

I have my work e-mail synced using exchange 2010 and I also have my hotmail setup via corporate account. hotmail doesnt push out any security settings though.

I did not need to do anything special for either setup.
The Following User Says Thank You to CDODGE For This Useful Post: [ View ] Gift CDODGE Ad-Free
2nd February 2011, 10:51 PM |#375  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by mike919

Someone explain to me why i need a new version of CWM??? I flashed this over DL09 and have had exactly ZERO issues with anything including recovery.... SOOOO... whats the reason for the new CWM??? old one seems to work fine with the new kernel to me??? I would think if it didn't Kaos would have said so in his OP???

Same with me and I was on DJ05 with the old green CWM. I didn't wipe anything except for the Dalkvik data and I haven't had any issues, all of my apps and contacts were still there with their settings including all of my emails in K9. The only thing that was not working were the widgets in ADW but that took a second to fix.

The longest process from downloading the file to I had my phone exactly as it was in 2.1 was actually downloading the file. 15 minutes top from start of download until I had my phone with all the apps and contacts.

Soooo if it works for me I do not change it. If it doesn't then I do.
2nd February 2011, 10:53 PM |#376  
Senior Member
Thanks Meter: 18
 
More
How do you do a nandroid backup after installing the new CWM with this ROM? 3 finger salute is putting me in blue recovery.

Sent from my SCH-I500 using XDA App
2nd February 2011, 10:58 PM |#377  
Senior Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by ryanf

I am having a problem with my phone running 100% of the time. I checked this in spare parts. any suggestions?

I stopped using spare parts cuz mine was running at 100% too. But the battery seems fine. After 7.5 hours I'm at 65% after moderate use. Not sure if Spare parts isn't working for 2.2 or if 2.2 manages system a little different.

jv

edit: just installed battery history from market and it is now showing running @ 38%......
3rd February 2011, 01:17 AM |#378  
destroyerbmx's Avatar
Senior Member
Flag New Mexico
Thanks Meter: 16
 
More
must be something else, I have had DL30 installed since it was posted and my spare parts says 21% running, and I have used spare parts on other 2.2 phones without trouble
3rd February 2011, 01:38 AM |#379  
Daswolven's Avatar
Senior Member
Flag Richmond Hill
Thanks Meter: 146
 
More
Quote:
Originally Posted by Grimis

How do you do a nandroid backup after installing the new CWM with this ROM? 3 finger salute is putting me in blue recovery.

Sent from my SCH-I500 using XDA App

From stock recovery choose the update.zip. If you installed CWM properly that will launch it.
3rd February 2011, 01:55 AM |#380  
Senior Member
Thanks Meter: 2
 
More
this may be a stupid question but how do you remove an apk from \system\app i tried it using astro and it wouldnt let me i want to fix the flash on the froyo by downloading from the market.
3rd February 2011, 01:58 AM |#381  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by Daswolven

From stock recovery choose the update.zip. If you installed CWM properly that will launch it.

It will still be green, right?

Sent from my SCH-I500 using XDA App
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes