FORUMS
Remove All Ads from XDA

[Q] N64oid

330 posts
Thanks Meter: 46
 
By Midnitte, Senior Member on 5th March 2011, 05:32 AM
Post Reply Email Thread
14th March 2011, 12:29 AM |#41  
Senior Member
Thanks Meter: 5
 
More
So I've noticed that majora's mask worked fine on an older version but now it's incredibly laggy...Mario 64 is flawless though. I'm definitely impressed by this thing.
14th March 2011, 12:33 AM |#42  
Junior Member
Thanks Meter: 0
 
More
WOW!!

this stuff is amazing, loving it so far
14th March 2011, 09:12 PM |#43  
Member
Thanks Meter: 13
 
More
so far the only game I've gotten to work playably is super mario 64 on version 1.1.4... Ive tried 1.1.2-1.1.4 on majoras mask with no luck.
14th March 2011, 11:55 PM |#44  
Senior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by motitas

so far the only game I've gotten to work playably is super mario 64 on version 1.1.4... Ive tried 1.1.2-1.1.4 on majoras mask with no luck.

It runs slightly better when you adjust the max frame skips (like 6-8), but it still eventually crashed on me when I got to the clock town. I'm sure we'll see updates...this thing is only like 10 days old
19th March 2011, 10:36 AM |#45  
Member
Thanks Meter: 6
 
More
My experiences. w/ Phiremod 5.1, 1.1ghz, N64oid v1.1.4

Super Mario 64:near perfect.
Zelda Ocarina: unplayable(too choppy)
markio kart: is almost as smooth as super mario.
Conkers Bad Fur Day: Crashes before opening animation
Banjo Kazooie/Tooie: unplayable(too choppy)
Diddy Kong Racing: Like Mario Kart, kinda choppy.

NOTES: 4 frame skips is ideal, games play slightly better when NOT stretched to screen
The Following User Says Thank You to moesasin For This Useful Post: [ View ] Gift moesasin Ad-Free
21st March 2011, 06:35 PM |#46  
Member
Thanks Meter: 1
 
More
I'm on a rooted eclair/honeycomb dual boot, and I cannot get any version of n64oid to work.

On both, it gets to the ROM selection and force closes no matter what ROM I have (doesn't even play, just FCs). Super Mario, Mario Kart, 007, etc. I tried ROM gripper to see if it was the download, and it still force closes.

Is there any work around?

Btw, I've also messed with the settings, i.e. Quick Load ROMs, to no avail.
21st March 2011, 07:03 PM |#47  
Midnitte's Avatar
OP Senior Member
Flag New Jersey
Thanks Meter: 46
 
More
Quote:
Originally Posted by moesasin

My experiences. w/ Phiremod 5.1, 1.1ghz, N64oid v1.1.4

Super Mario 64:near perfect.
Zelda Ocarina: unplayable(too choppy)
markio kart: is almost as smooth as super mario.
Conkers Bad Fur Day: Crashes before opening animation
Banjo Kazooie/Tooie: unplayable(too choppy)
Diddy Kong Racing: Like Mario Kart, kinda choppy.

NOTES: 4 frame skips is ideal, games play slightly better when NOT stretched to screen

Had the same problem with Conker, perhaps the game used a special chip thats not emulated by n64oid? GBA games have the same problem with games like Yoshi's island 2 where the game used a special chip for the graphics that cant be emulated in the emulator. (We heard you like emulators so we put emulators in your...). Glad to hear super mario 64 and kart work perfectly, perhaps its time to overclock this thing.
23rd March 2011, 04:46 AM |#48  
Senior Member
Thanks Meter: 66
 
More
N64 emulation is still pretty raw unfortunately. Development has become slow/non-existent in the past 4 years or so. They got most of the popular games working ok but there are a lot of games that don't work well.
23rd March 2011, 04:29 PM |#49  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by scubageek01

Anyone knows if N64oid works on Eclair? Everytime I install the apk, I get "Application not installed"

I had the same problem. I unrooted and then rerooted my NC with Autonooter 3.0 and then n64oid worked.

So far Zelda Ocarina has worked for me. It runs a bit slowly on start but if I change the frame rate it starts running just fine (I change the frame rate every time I start the game, sometimes up, sometimes down...usually 4-6). i don't play with sound on so I don't know how it is. Also I've only gotten to the Deku tree so things may change inside.
27th March 2011, 01:47 PM |#50  
Senior Member
Thanks Meter: 4
 
Donate to Me
More
Running cm7 nightly 31 w/base kernell, n64oid doesn't even show up in market for me. I pulled the APk from my epic and installed it on the NC and whenever I open my test game (paper Mario), n64oid starts running in the background and that's it. What should I do? Are there known causes of these issues?

EDIT: nvm. Turns out paper Mario isn't supported. Loaded up Mario 64 and it runs p good. Still no idea why n64oid won't show up in market though
27th March 2011, 03:57 PM |#51  
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Trickee360

Still no idea why n64oid won't show up in market though

Supposedly he pulled it off due to complaints.

quote pulled from here: http://androidforums.com/android-app...market.html#12
Quote:

Spoke with the dev.

Due to complaints by people that the app was not up to par yet he has taken it off the market for the next couple of months until it can be perfected.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes