FORUMS
Remove All Ads from XDA

Strange keyboard behavior in stock browser, Anyone seen this?

286 posts
Thanks Meter: 81
 
By CMoney87, Senior Member on 24th March 2011, 10:28 PM
Post Reply Email Thread
All of a sudden when i try and enter url's in the stock browser with any keyboard the address input screen in landscape mode doesn't reach to the top of the screen anymore. Now when i try and type after every character i input the screen and keyboard "bounces" making it practically impossible to type correctly. This just started happening after working fine for weeks and theres nothing i can think of that fixes it. Ive tried wiping browser data, reinstalling the stock browser and tried numerous keyboards. Im currently using rendeiro2005's cm6.1.3 but it doesnt seem like anything related to the ROM should be affecting this. I recently made some tweaks to the build.prop but reverted back to the original and it seemed to work fine for a while after that then just randomly freaked out. It seems like the gap on the top of the screen is the width of the status bar but the stat bar isnt displaying in the browser window. This only happens in the address bar and not in any other text input screen. Ive attached a pic that shows the gap on the screen. Has anyone else seen this and if so what fixes it?



Sent from my X10i using XDA App
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes