FORUMS
Remove All Ads from XDA
H10 Turbo

[APP] [ROOT] 1-click root for N1 (Latest ver: 1.6.2 beta 5)

1,351 posts
Thanks Meter: 333
 
By ctbear, Senior Member on 7th August 2010, 05:09 AM
Thread Closed Email Thread
19th March 2011, 07:49 PM |#981  
Senior Member
Flag Ahmedabad
Thanks Meter: 13
 
More
will this by any chance work on a 2.2 wildfire??
 
 
25th March 2011, 09:24 AM |#982  
Senior Member
Flag Florida
Thanks Meter: 3,053
 
Donate to Me
More
Worked flawlessly for me. HTC Hero200 Kernal: 2.27
26th March 2011, 10:43 AM |#983  
Junior Member
Thanks Meter: 0
 
More
my computer won't download from any source - states that its a trojan!

Trojan:Unix/Rootkit

Don't think I'll go any further!
28th March 2011, 02:35 AM |#984  
Mioze7Ae's Avatar
Retired Recognized Developer
Queen City of the West
Thanks Meter: 2,096
 
More
Quote:
Originally Posted by houseonthehill

my computer won't download from any source - states that its a trojan!

Trojan:Unix/Rootkit

Don't think I'll go any further!

Duh. It's an app that... wait for it... roots your phone.
The Following User Says Thank You to Mioze7Ae For This Useful Post: [ View ] Gift Mioze7Ae Ad-Free
28th March 2011, 09:07 PM |#985  
Junior Member
Thanks Meter: 0
 
More
does it already works on x10i
30th March 2011, 04:53 AM |#986  
Junior Member
Thanks Meter: 0
 
More
mytouch 3g slide
Does anyone know how to easily root the myTough 3G Slide?
30th March 2011, 09:58 AM |#987  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ctbear


EDIT2: Since Google patched the loop hole in 2.2.1, this app is no longer working for newer builds. For this reason the developer has stopped supporting the app. If you still want to use this, feel free to do so. It would not harm anything.
However if it doesn't root your phone, there are numerous other methods of rooting out there. I suggest SuperOneClick or unrevoked.


EDIT: I see that a lot of people have no idea what rooting is, or don't even know how to install an apk. Seriously, rooting can potentially harm your phone if you have absolutely no idea what you're doing. For that reason, I strongly recommend you hold off using this app (or rooting in general) until you have done enough research and are more comfortable with Android.
If you insist on using this app, use it at your own risk. You have been warned!



This is a good post to guide you through how to flash a custom rom, after rooting your phone. And no, this app does not unlock your bootloader.


Important: I'm not the developer, click the link below for the blog for official release of this app

Official releases here

Aug 30 Update: added v1.6.2 beta 5, added support for more devices, added widget for soft root
Aug 12 Update: added v1.6.1: superuser updated, HTC Tattoo support added. Check official link for changelog
Aug 10 Update: added v1.5.3 for peeps who can't access the link


[SIZE=1]
Official list of supported devices:

Code:
Supported Devices:

Google Nexus One (2.2)
Google G1 (1.6)
HTC Hero (2.1)
HTC Magic (1.5) (Select Do not install Superuser)
HTC Tattoo (1.6)
Dell Streak (2.1)
Motorola Milestone (2.1)
Motorola XT701
Motorola XT800 (2.1)
Motorola ME511
Motorola Charm
Motorola Droid (2.01/2.1/2.2 with FRG01B)
Sony Ericsson X10 (1.6)
Sony Ericsson X10 Mini (1.6)
Sony Ericsson X10 Mini Pro (1.6)
Acer Liquid (2.1)
Acer beTouch E400 (2.1)
Samsung Galaxy Beam
Samsung galaxy 5 (gt-i5500)
Vibo A688 (1.6)
Lenovo Lephone (1.6)
LG GT540 (1.6)
Gigabyte GSmart G1305


Not supported:

Google Nexus One (2.2 FRG33)
Samsung i9000 / i6500U / i7500 / i5700
Motorola ME600 / ME501 / MB300 / CLIQ XT
Motorola 2.2 FRG22D
Archos 5
HuaWei U8220
HTC Desire / Legend / Wildfire (soft root)
HTC EVO 4G / Aria
SonyEricsson X10i R2BA020
myTouch Slide
Reported working (in this thread):

Code:
Nexus One 2.2
Milestone 2.1
Hero (GSM/CDMA)
Xperia X10 mini
Xperia X10i
G1 1.6
Magic 32A 1.5
Magic 32B 1.6
Mytouch 3G (3.5mm)
Mytouch 3G Slide (v1.6.1 seems to put the phone into reboot loop)
LG Ally
Droid X 2.1
Moto Charm
Moto Flipout
Kyocera ZIO

All credits go to the developer!

Install and run it on your phone. If you have trouble downloading, try download with a computer.

It did not work for Motorola Backflip (MB300)
3rd April 2011, 07:49 PM |#988  
Junior Member
Thanks Meter: 0
 
More
mmmm its not working for me se xperia mini pro ends with "failed no fu goo" does anyone know wheres the prob?
3rd April 2011, 11:09 PM |#989  
Junior Member
Houston
Thanks Meter: 0
 
More
I downloaded the file for all three versions and none of them worked on my phone. What can I do to fix it? I've seen it work on the same phone with an older software version.

Sent from my HERO200 using XDA App
5th April 2011, 11:38 AM |#990  
Senior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by purple zebra

Worked like a charm on Dell Streak 2.1

I tried it on my Dell 2.1 but keeps saying Failed!! I tried the Beta version twice and then download 1.6 version and then still the same thing.. any help please thanks
11th April 2011, 10:25 AM |#991  
Junior Member
Thanks Meter: 0
 
More
is this thing working with motorola defy?
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes