Remove All Ads from XDA

Help with Helmi's AKU3.3 v1.2

45 posts
Thanks Meter: 0
By trialdei, Member on 13th May 2007, 08:06 AM
Post Reply Email Thread
24th May 2007, 12:39 PM |#11  
Senior Member
Thanks Meter: 2
Worked like a charm for me too. Thanks!
24th May 2007, 05:18 PM |#12  
Senior Member
Thanks Meter: 2
One problem I have, in fact, is that when I press the end call button to minimise an application it instead disconnects GPRS. Has anyone else had this problem and do they know of a solution? Thanks.
24th May 2007, 06:20 PM |#13  
DaVince's Avatar
Senior Member
Flag Manila
Thanks Meter: 34
How about you use the OK button to minimize instead.
Or hit the winkey then hit Today.
24th May 2007, 07:12 PM |#14  
Senior Member
Thanks Meter: 2
Good ideas, DaVince. Unfortunately I have WisBar Lite, which changes the operation of the X, hence I use the end call button.

I seem to have fixed it though. I fiddled with the Always Connected registry setting (using RegistryWizard, which I'm sure wasn't the best idea!) and now it seems to do the proper job.

Thanks for your help.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes