Remove All Ads from XDA
Honor View 10

[Q] Netflix on HD2 - Anyone Have It?

36 posts
Thanks Meter: 1
By w8asa, Member on 13th May 2011, 09:05 PM
Post Reply Email Thread
I tried to download the Netflix app from Marketplace, but it said my phone is not supported. Has anyone one here been successful getting Netflix to work on their HD2 with Android? Where can I get the apk to try it out? Thanks for any help.

I'm using 2.2.1, CleanDroid V1.11 (based on CMN 2.0 by ocm7)
13th May 2011, 09:12 PM |#2  
Senior Member
Flag Houston
Thanks Meter: 10
13th May 2011, 09:26 PM |#3  
w8asa's Avatar
OP Member
Flag Dayton, Ohio
Thanks Meter: 1
Thank you! I'm going to try it now. I searched for Netflix in the HD2 Android forum bit didn't find it.
13th May 2011, 09:31 PM |#4  
Flag S.F Bay Area
Thanks Meter: 5
I installed it and it starts to play and stops then go's back to main queue. I am using CMYLXGO'S Stock Desire v.1.1.15 Leo1024 I hope this helps
13th May 2011, 10:40 PM |#5  
Junior Member
Thanks Meter: 1
Works perfectly on HyperDroid-CM7, although I would expect nothing less considering the quality of pongster's Rom's.
13th May 2011, 11:44 PM |#6  
Thanks Meter: 1
Great on Nexus One HD2
14th May 2011, 12:06 AM |#7  
Senior Member
Thanks Meter: 40
I think Sense, especially Desire-based builds don't work. CoreDroidv1.6 does the menu loop after loading the video.
The Following User Says Thank You to hd2k10 For This Useful Post: [ View ] Gift hd2k10 Ad-Free
16th May 2011, 05:52 AM |#8  
marc187's Avatar
Flag Schenectady,N.Y
Thanks Meter: 2
works perfectly on nexushd2-gingerbreadv2.7, i think it performs best on certain roms because its supposed to be out for specific phones like desire hd and nexus s i think
16th May 2011, 02:18 PM |#9  
Junior Member
Thanks Meter: 0
Thumbs up Netflix working great on my HD2
I'm using CyanogenMOd- - Desire [TyphooN_v3.1.1-MAGLDR]

Installed the app and it worked right away!
19th May 2011, 12:42 AM |#10  
Junior Member
Flag Redmond
Thanks Meter: 1
No problems so far on HyperDroid-GBX-v12.
19th May 2011, 01:13 AM |#11  
chrisrj28's Avatar
Senior Member
Flag Sacramento, CA
Thanks Meter: 655
I just tried a Desire HD build and I am getting the boot loop as well, I wonder if changing the build.prop trick will work
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes