FORUMS
Remove All Ads from XDA

[mod]Boosting Signal Strength (hspa/gprs)

365 posts
Thanks Meter: 75
 
By djscopesofm, Senior Member on 22nd January 2011, 11:42 AM
Post Reply Email Thread
16th February 2011, 02:50 AM |#31  
Member
Thanks Meter: 2
 
More
Did these new settings work ?

Sent from my Dell Streak using XDA App
 
 
16th February 2011, 10:29 AM |#32  
Spectre51's Avatar
Senior Member
Thanks Meter: 1,374
 
Donate to Me
More
Quote:
Originally Posted by 2devnull

Did these new settings work ?

Sent from my Dell Streak using XDA App

Didn't notice a difference to be honest. Your mileage may vary.

Dell Streak powered by StreakDroid 1.7.0
16th February 2011, 06:02 PM |#33  
Member
Thanks Meter: 2
 
More
seems like a placebo then. It would be good for someone to provide empirical data with and without these settings. I rather not change them and they work in one location and suffers in another as I travel a lot.
19th February 2011, 11:27 PM |#34  
djscopesofm's Avatar
OP Senior Member
Flag Merrylands
Thanks Meter: 75
 
More
Quote:
Originally Posted by 2devnull

seems like a placebo then. It would be good for someone to provide empirical data with and without these settings. I rather not change them and they work in one location and suffers in another as I travel a lot.

it does have a great affect on indoor signal, I think it just chooses the strongest frequency... but its has made my phone unstable with 1.7.0 so I suggest everyone to either play around with the values for some trial n error or just remove it completely

I've stoped using it completely because it causes my phone to hang mid call, and I cant be bothered playing around with it
24th June 2011, 04:14 AM |#35  
nickshertzer's Avatar
Senior Member
Thanks Meter: 627
 
More
I did some additional testing with values and found some things that Amon_RA was doing with the Nexus One.

Currently on SimpleStreak 1.2 perfmod with 353 AMS


Code:
ro.ril.enable.dtm=1
ro.ril.gprsclass=12
ro.ril.hep=1
ro.ril.enable.3g.prefix=1
ro.ril.hsdpa.category=14
ro.ril.hsupa.category=6
ro.ril.hsxpa=5
Place that at the end of your build.prop and make sure there is a blank line at the very end. Reboot twice and test.

I went from 439kbps - 900kbps down / 1079kbps up without these settings to 2978kbps down / 1104kbps up

Your mileage may vary.
Attached Thumbnails
Click image for larger version

Name:	CAP201106231730.jpg
Views:	438
Size:	32.9 KB
ID:	635106  
The Following User Says Thank You to nickshertzer For This Useful Post: [ View ] Gift nickshertzer Ad-Free
24th June 2011, 12:29 PM |#36  
chrisrotolo's Avatar
Senior Member
Flag Corona, CA
Thanks Meter: 469
 
Donate to Me
More
thats quite a jump, did the categories change hsxpa=5?; ok, I'll give it a shot. thanks.


edit: nope, got worse =from 2.5 down before to 1.5 down with changes at end of build.prop, and upload is 0.03(more than once)

replaced build.prop with build.prop.bak in root explorer, renamed.. upon boot after dell logo...blank screen... gahh!!

doh!!
The Following User Says Thank You to chrisrotolo For This Useful Post: [ View ] Gift chrisrotolo Ad-Free
24th June 2011, 02:40 PM |#37  
ebaul's Avatar
Senior Member
Flag York
Thanks Meter: 32
 
More
Quote:
Originally Posted by danalo1979

No offense, but you sound like a novice at Android development. Where did you hear about this build.prop tweak? Do you work for a cell tower contractor? Seriously I'm not trying to offend you, just confused.

Sent from my Dell Streak using XDA App

Seriously..?? Not trying to offend? but yet you post in open forum that he sounds like a novice? Were you a novice once? Remember those days? Then lay off man, let the man do his thing and mind your own damn business. He's trying to help. Instead of busting on him, why not say thank you? What the hell is wrong with people these days...damn
The Following User Says Thank You to ebaul For This Useful Post: [ View ] Gift ebaul Ad-Free
24th June 2011, 03:37 PM |#38  
djscopesofm's Avatar
OP Senior Member
Flag Merrylands
Thanks Meter: 75
 
More
Quote:
Originally Posted by ebaul

Seriously..?? Not trying to offend? but yet you post in open forum that he sounds like a novice? Were you a novice once? Remember those days? Then lay off man, let the man do his thing and mind your own damn business. He's trying to help. Instead of busting on him, why not say thank you? What the hell is wrong with people these days...damn

it doesn't bother me... there's too many trolls on the net to care about ****. as long as people help out the troll just fade away
The Following 3 Users Say Thank You to djscopesofm For This Useful Post: [ View ] Gift djscopesofm Ad-Free
25th June 2011, 10:19 AM |#39  
Senior Member
Thanks Meter: 29
 
More
Quote:
Originally Posted by nickshertzer

I did some additional testing with values and found some things that Amon_RA was doing with the Nexus One.

Currently on SimpleStreak 1.2 perfmod with 353 AMS


Code:
ro.ril.enable.dtm=1
ro.ril.gprsclass=12
ro.ril.hep=1
ro.ril.enable.3g.prefix=1
ro.ril.hsdpa.category=14
ro.ril.hsupa.category=6
ro.ril.hsxpa=5
Place that at the end of your build.prop and make sure there is a blank line at the very end. Reboot twice and test.

I went from 439kbps - 900kbps down / 1079kbps up without these settings to 2978kbps down / 1104kbps up

Your mileage may vary.

Testing it out. Seems as good as before, if not better.

Cheers, I'll report back.

EDIT: Nope, causing random reboots. I'm running SS1.2 perfmod (no oc). I'll play w/ settings and test more.
25th June 2011, 02:30 PM |#40  
chrisrotolo's Avatar
Senior Member
Flag Corona, CA
Thanks Meter: 469
 
Donate to Me
More
im not sure there is a hsxpa=5... caused me to reflash ROM.
25th June 2011, 04:15 PM |#41  
dotdevil's Avatar
Senior Member
Flag Queens NYC
Thanks Meter: 2
 
More
[code]
ro.ril.enable.dtm=1
ro.ril.gprsclass=12
ro.ril.hep=1
ro.ril.enable.3g.prefix=1
ro.ril.hsdpa.category=14
ro.ril.hsupa.category=6
ro.ril.hsxpa=5

With these settings....... The signal works perfect for the first minute or so after a fresh boot......getting 2600 on the download meter..... Highest ive gotten.... Then after 2 or 3 more minutes.... Went from the best to worst ive ever had.....smh..... Why does it change??????....
Sent from my Dell Streak using XDA Premium App
Post Reply Subscribe to Thread

Tags
signal, strength

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes