Remove All Ads from XDA

Can you CID unlocked your phone twice?

53 posts
Thanks Meter: 0
By sacosta74, Member on 18th September 2007, 04:04 PM
Thread Deleted Email Thread
Unknown error while trying to unlocked CID my phone
Hello there,

I am trying to unlocked CID my 3525 Cingular and I noticed that my registry settings are different than those in the instructions.

This is strange since I CID unlocked my phone successfully a while back. At some point after the fact, I did a Program-->Clear Storage-->Clear Storage.

I tried to re-install the software and I got the following error:

Initialization failed. Reason: Can't map I/O.

This means the phone is CID locked, so I proceed it to unlock it again.

1. Application unlock your phone using regeditstg and do the following :
HKEY_LOCAL_MACHINE\Security\Policies\Policies\0000 1001 = 2 -->Change the value data from 2 to 1 - My phone was already 1
HKEY_LOCAL_MACHINE\Security\Policies\Policies\0000 1005 = 16 --> Change the value data from 16 to 40 - My phone gives me an error when I try to save it with the value 40.
HKEY_LOCAL_MACHINE\Security\Policies\Policies\0000 1017 = 128 --> Change the value data from 128 to 144 - This value is set to 16. I can not save the value 144.

Is there anything am I missing? I have not run the other steps, since these ones were unsuccessful.

Thanks for your cooperation on this matter
18th September 2007, 04:36 PM |#2  
sledwrecker's Avatar
Flag Minneapolis MN
Thanks Meter: 1
I just went throught this.

Get the SDA unlocking tool from the other threads regarding unlocking.

Run that.

Ignore the registry changes you can't make them.

Get ITSutil the older version 050628 and extract it to root of C:\

copy the itsutil.dll to C:\windows and C:\windows\system32

run the pdocread with no arguments and fallow the rest of the steps as far as uploadign the file and stuff.. works for me this way
18th September 2007, 05:55 PM |#3  
sacosta74's Avatar
OP Member
Flag New York
Thanks Meter: 0
Thumbs up It works. I will add this information to the sticky
Hey man!

It works. Thank you very much.

Now I can continue installing all the goodies:

Microsoft Office 6 for smart phone
Tornado Power Control running at 252mHz
WM5 Storage and other hacks.

Thanks again
11th November 2007, 09:32 PM |#4  
Mr17's Avatar
Senior Member
Thanks Meter: 0
I tried doing a clearstorage, followed by running the SDA_ApplicationUnlock.exe, app comes up and says somthing like "device unlock, reboot now", I do thatand i still get a security message on my phone when i run pdocread, then pdo cread errors out saying it might be running or my phone is app locked. any ideas

edit: this is on my 3125 star trek
9th April 2008, 09:22 PM |#5  
Junior Member
Thanks Meter: 0
Umm ma nessun Italiano mi sa spiegare come
poter aggiornare la rom del Mio Qtek 8500
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes