FORUMS
Remove All Ads from XDA

Serious battery drain

32 posts
Thanks Meter: 5
 
By J017373, Member on 24th August 2011, 12:47 AM
Post Reply Email Thread
So here's the thing. I'm current running stock froyo, KB5. It's rooted. Using Overstock Kernal (over clocked to 1200 when running, 400 when off, and 1000 when charging). Has build prob edits. Using TWZ 4.5.

I want to use my phone for data. A lot (i get bore at work and i don't have the interntz).

Here's the thing. Without data running i get excellent battery life. With wifi enabled i get awesome battery life. However, with 3g enabled, my phone is useless. I basically get 4 hours of continuous use and then im dead.

Any ideas what could be causing battery drain.
24th August 2011, 02:30 AM |#2  
duboi97's Avatar
Senior Member
MO
Thanks Meter: 83
 
More
Sounds perfectly normal. It takes a lot of battery taking in data...imagine how the Galaxy S 4g battery life is? I can hardly get through a school day with my data on. So I turn it off everytime. Also try recalibrating your battery.
24th August 2011, 03:09 AM |#3  
younix258's Avatar
Senior Member
Thanks Meter: 105
 
More
Might be your build.prop settings or your modem, or maybe you dont get good signal at work?

Sent from a cell tower to the XDA server to you.
24th August 2011, 06:47 AM |#4  
Member
Thanks Meter: 8
 
More
Thats the way it is with cellular data. Get a bigger battery pack or plug it in. Trying to communicate with a base station, that who knows how many miles away, is not the same as the wifi router next room.
24th August 2011, 03:10 PM |#5  
Jasonhunterx's Avatar
Senior Member
Flag Hartford
Thanks Meter: 108
 
More
Try different rom and modem an see which one gives you best results an try using Edge an wifi

Sent from my SGH-T959 using XDA Premium App
24th August 2011, 04:28 PM |#6  
jneal9's Avatar
Senior Member
Thanks Meter: 48
 
More
Give the Bali kernel a try and check your build.prop edits. If they're the data signal ones from Master&Slave's thread, I remember an issue where they could drain battery.
24th August 2011, 09:14 PM |#7  
Senior Member
Thanks Meter: 118
 
More
Quote:
Originally Posted by jneal9

Give the Bali kernel a try and check your build.prop edits. If they're the data signal ones from Master&Slave's thread, I remember an issue where they could drain battery.

Could you tell me which lines cause the draining problem? I just added those tweaks to my build.prop.
25th August 2011, 03:20 AM |#8  
Member
Flag Kuala Lumpur
Thanks Meter: 8
 
More
i was having really bad battery drain on CM7...i tot of flashing kernels to improve batt life and what not

until i recalibrate my batt....it goes 7hours and still left with 25% of batt... before it was 4 hours max from my batt life...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes