FORUMS
Remove All Ads from XDA

[UPDATED-06-APR-2011] New XAP installer, in-place app update, no dev tool and more...

57 posts
Thanks Meter: 58
 
By kuerbis2, Member on 31st March 2011, 06:09 PM
Post Reply Email Thread
23rd August 2011, 04:02 PM |#81  
Chicow's Avatar
Junior Member
Flag Paris
Thanks Meter: 0
 
More
Nice work !!

Just a question, how could we download an application with the url of this application? (url form : zune://navigate/?phoneappid=.... )

TY =)
 
 
28th August 2011, 07:15 AM |#82  
Senior Member
Flag Jakarta
Thanks Meter: 32
 
More
Quote:
Originally Posted by Cipher

I can confirm that it works with Windows XP, too!

I always got (Unable to start Object Reference not set to an instance of an object) in XP.

Phone Dev Unlocked, Screen Unlocked, Phone connected, and Zune is running.
30th August 2011, 11:57 AM |#83  
Member
Flag Nancy
Thanks Meter: 4
 
More
Quote:
Originally Posted by minori_aoi

I always got (Unable to start Object Reference not set to an instance of an object) in XP.

Phone Dev Unlocked, Screen Unlocked, Phone connected, and Zune is running.

Hi!

Same problem here with Windows XP :(
1st September 2011, 01:37 PM |#84  
Lifear's Avatar
Senior Member
Thanks Meter: 18
 
More
With Mango 7720, Zune 4.8 Final and WP7 Developer SDK 7.1 RC, this does not work. also installing the fix does not help. Before installing SDK 7.1 RC all was fine. Can you please fix it?
3rd September 2011, 01:14 PM |#85  
Lifear's Avatar
Senior Member
Thanks Meter: 18
 
More
hmmm today it works again. i dont know why.
7th September 2011, 01:44 PM |#86  
Junior Member
Thanks Meter: 1
 
More
wAppStore 0.9.7. install, store, search XAP (7.0-7.5)
http://forum.xda-developers.com/show....php?t=1245206

Please "heroic testers" reveal me results and experience with the application here or to wincotv@gmail.com to improve our applications.
Thanks.
The Following User Says Thank You to winco For This Useful Post: [ View ] Gift winco Ad-Free
12th September 2011, 04:00 PM |#87  
Senior Member
Thanks Meter: 56
 
More
holy !!!! it actually works, thanx man, I've troubles deploying xap the past two days, while it worked great before. I've tried different xap deployers, but they mostly can deploy some files and some not. But this works great, thanx again.
13th September 2011, 08:29 PM |#88  
Senior Member
Error: GPS Unavailable
Thanks Meter: 250
 
More
Get

"Deployment FAILED with the following ERROR:
Failed to connect to the device. Ensure that the device is completely booted and is connected to the PC. "

Every single time. Zune installed, Phone Unlocked, No Passcode, Running Windows 7 x64

EDIT: Microsoft .NET Framework 4 was corrupt. Fixing the files let this guy work.
22nd September 2011, 08:16 PM |#89  
Senior Member
Flag Berlin
Thanks Meter: 86
 
Donate to Me
More
Great App.

I just would love o have the feature to right click an xap and press open with....

now I always have to select the xap again
24th September 2011, 07:11 AM |#90  
Junior Member
Thanks Meter: 0
 
More
Unhappy
Quote:
Originally Posted by airwa1kin7

Get

"Deployment FAILED with the following ERROR:
Failed to connect to the device. Ensure that the device is completely booted and is connected to the PC. "

Every single time. Zune installed, Phone Unlocked, No Passcode, Running Windows 7 x64

EDIT: Microsoft .NET Framework 4 was corrupt. Fixing the files let this guy work.


I am having same problem. I re installed .NET framework 4 but it doesn't help.
HELP ME !!!
26th September 2011, 03:13 AM |#91  
ebaul's Avatar
Senior Member
Flag York
Thanks Meter: 32
 
More
Quote:
Originally Posted by anooz

I am having same problem. I re installed .NET framework 4 but it doesn't help.
HELP ME !!!

Same issue here, not sure what could be causing it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes