FORUMS
Remove All Ads from XDA

Working: Tethering with Dell Venue Pro

29 posts
Thanks Meter: 2
 
By xthing, Junior Member on 26th January 2011, 05:41 AM
Post Reply Email Thread
19th May 2011, 07:44 PM |#41  
Senior Member
Thanks Meter: 2
 
More
How do you do this for AT&T?
30th August 2011, 02:05 PM |#42  
Junior Member
Thanks Meter: 0
 
More
First off, thank you for all the great info in this thread!! It has helped me tremendously in getting my Dell Venue Pro set up to teather to my laptop.

I have a Dell Venue Pro, and am using a Gaterway Tablet. Ialso use Cincinnati Bell Wireless as my cell phone carrier.

I worked through the setup using the drivers and edits here, got the "modem" installed, and the dial-up connection setup.

When I try to connect, I get a pop-up saying it is "registering my computer on the network" and then an "error 619: a connection to the remote computer could not be established. so the port used for this connection was closed"

Any suggestions on how to overcome what is hopefully the last hurdle in this effort? Thanks for your help!!
30th August 2011, 02:25 PM |#43  
Senior Member
Flag New York City
Thanks Meter: 5
 
More
tethering is offically in mango... the carrier has to turn it on or something.

http://www.windows7news.com/2011/08/...rts-tethering/
5th September 2011, 03:57 AM |#44  
Senior Member
Thanks Meter: 2
 
More
Still any word on this on AT&T?

Sent from my Venue Pro using XDA Windows Phone 7 App
5th September 2011, 04:28 AM |#45  
Junior Member
Thanks Meter: 4
 
More
Ok, so I was running into the exact same "error: 619" problem, I read the original post on the other site, and it seems no one mentioned here that you need to turn off the data connection on your phone. It sounds weird but it worked for me as soon as I did that.

On the DVP, go to Settings->Cellular->Data Connection = Turn it off.

I left 3G connection ON.

After I did that everything worked correctly. Thanks everyone for the info though this is still an extremely helpful thread!
13th September 2011, 02:38 PM |#46  
Junior Member
Thanks Meter: 2
 
More
Tethering Dell Venue Pro Window Phone 7 on AT&T
First see this thread to get phone into composite mode – password is still *#301#

"Folks, the hidden menu under the Dell EM app has been cracked open. Here is how to get to it. Its still stupid of Dell to have a convoluted way to get get to it.

1. GO to EM app on your DVP (dial ##634# - if u haven't done so to make the app appear under apps)
2. Open physical keypad
3. Double tap the blank dark area of the screen (below the MMS settings)
4. On the physical keyboard, press each of the first row buttons (qwertyuiop)
5. This should open up the advanced menu."

Then-
instead of using [at+cgdcont=1,"IP","epc.tmobile.com"] in the extra initialization command use [at+cgdcont=1,"IP","wap.cingular"]

Also make sure to use previous reply's directions to turn off data connection.

Everything else is the same.
The Following 2 Users Say Thank You to JimboJones35 For This Useful Post: [ View ] Gift JimboJones35 Ad-Free
22nd September 2011, 03:10 PM |#47  
Senior Member
Thanks Meter: 2
 
More
Much appreciated
24th September 2011, 11:34 AM |#48  
Senior Member
Thanks Meter: 0
 
More
Is this full USB or just partial?
Just want to check if this is full USB functionality including read/write of MS Office files? Or just video/audio files...
11th August 2012, 05:02 PM |#49  
Senior Member
Thanks Meter: 21
 
More
Just so you guys know -- I updated my DVP with tango cabs posted on this forum, and now there is no longer a separate slider for "data connection" and "3g connection." This effectively breaks the wired tethering functionality. Unless I'm missing something. I was able to get it to work on Mango 7720, but not on Tango 8773.
7th September 2012, 05:48 AM |#50  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by JimboJones35

First see this thread to get phone into composite mode – password is still *#301#

"Folks, the hidden menu under the Dell EM app has been cracked open. Here is how to get to it. Its still stupid of Dell to have a convoluted way to get get to it.

1. GO to EM app on your DVP (dial ##634# - if u haven't done so to make the app appear under apps)
2. Open physical keypad
3. Double tap the blank dark area of the screen (below the MMS settings)
4. On the physical keyboard, press each of the first row buttons (qwertyuiop)
5. This should open up the advanced menu."

Then-
instead of using [at+cgdcont=1,"IP","epc.tmobile.com"] in the extra initialization command use [at+cgdcont=1,"IP","wap.cingular"]

Also make sure to use previous reply's directions to turn off data connection.

Everything else is the same.

This trick opens the drawer to the service center of my DVP
27th December 2012, 05:06 AM |#51  
KnightmareCS's Avatar
Member
Flag NYC
Thanks Meter: 1
 
More
Quote:
Originally Posted by Technosquid

Just so you guys know -- I updated my DVP with tango cabs posted on this forum, and now there is no longer a separate slider for "data connection" and "3g connection." This effectively breaks the wired tethering functionality. Unless I'm missing something. I was able to get it to work on Mango 7720, but not on Tango 8773.

I think you missed something.
Settings>Cellular>Data connection>Off
I do not have the letters "3G" in the top bar, just the signal bars.
I just updated to 8773 and my option is just like the above. Hell, I'm posting by tethering right now!
Speeds:
3.22 Mbps down / 1.22 Mbps up
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes