Remove All Ads from XDA
Honor 9 Lite

Senior Advice......DeviceID, ModelID

23 posts
Thanks Meter: 0
By Bob152, Junior Member on 16th February 2010, 11:07 PM
Post Reply Email Thread
Hi Everyone Hopefully Some Senior Members Here Can Help With This Issue....

I have 2 htc vogue's running identical firmware's and radio one i've been playing with the other is untouched.. So heres the problem

My proper device id should be VOGU1000 anytime i try to install an offical ruu or a hard spl it changes my device id to VOGU2000 which is fine for the hardspl but not the offical ruu.. I can hexedit the official spl's to contain the proper device id of VOGU1000 but next time i run the proper ruu it will change it back and update would fail.....Now in saying all that if i run the same ruu or jumpspl on my other *untouched vogue all is well and the device id stays the same? can anyone shed some insight? is there a backup deviceid somewhere thats getting pulled into play or is there some security bit somewhere that is allowing the device id to be changed whereas the other phone will not allow it unless you actually flash a new spl.... some history on the problem phone is that it's been completely erased and all new software wrote to it ALL except oemspl.... everything else including NVFM RFNV APPSBL so on so forth has been cleared and installed fresh and phone works great other than above issue Thanks In Advance I Have My Brain Wracked Out Trying To Figure This One Out.... Also before anyone ask I have tried all this with proper cid and radio security back to FF and also supercid same results
20th September 2011, 05:01 PM |#2  
OP Junior Member
Flag Canada
Thanks Meter: 0
Hi All. It's Been A Year And A Half And The Answer To This Mystery Has Finally

Been Solved.... Hard To Believe No One Here Could Answer This For Me I Guess

This Place Is Not As Technologically Advanced As I Thought, As I Have Other

Questions Posted And No Answer To Them Aswell... But Anyways For Anyone Else

That Find Themselves In The Same Boat As I Was, ModelID Is Set Using The midw

Command On A MFG Spl In MTTY
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes