FORUMS
Remove All Ads from XDA

Zumocast Apk 11/18/11 (v1.1.3 & Rotation Now Available)

647 posts
Thanks Meter: 1,352
 
By str8upx, Senior Member on 25th September 2011, 10:18 AM
Thread Closed Email Thread




Attached is the apk and desktop installer is here: http://goo.gl/NgfC3

Once you have Zumocast setup you can also access your files from any web browser here: http://goo.gl/gdJ18


NEW 11-18-11: Version 1.1.3 with working rotation is now available.

★☆★ THE VERSIONS POSTED BELOW SHOULD WORK ON ALL ANDROID DEVICES ★☆★


Original OP and more info Post #2
The Following 75 Users Say Thank You to str8upx For This Useful Post: [ View ] Gift str8upx Ad-Free
 
 
25th September 2011, 10:32 AM |#2  
str8upx's Avatar
OP Senior Member
Flag Palm Beach FL
Thanks Meter: 1,352
 
More


So I saw the new commercial for the Droid Bionic with the hot kickboxer chick accessing files, music, videos on the fly from her computer. After I figured out what app it was I tried to go to Zumocast.com to get it, only to find that only the Droid 3 and Bionic were supported. I tried to find the apk (since it would not show up on the market) and install it only to get an error saying "not installed" After some digging I found a previous version that works perfectly with the current desktop version. Edit: Now all new versions are being patched and posted below.




This is not cloud storage, Zumocast lets you open/save your files and stream music and videos from your computers to your phone or web browser.

Files downloaded using the app at stored in /sdcard/download/ZumoCast/... [downloaded tab now works in ver.1.1.2]



Thanks to user: dodava for all his work!

Be sure to thank him! Here:
http://goo.gl/YAFFC



Change log: Version 1.1.2 [with rotation]

Dodava's:

Disabled: device check
Disabled: upgrade check
Disabled: some Motorola specific items such as Data Saver mode check. These didn't affect functionality but did fill up logs with error messages.
Disabled: check of carrier video over 3G restrictions
Enabled: auto rotate of video playback
Changed: settings used when playing flash video to allow flash to use hardware acceleration if it supports it on a platform.

Zumocast's:


Fixed: Cannot open file if no SD card is available

Fixed: The Downloaded folder can not be opened in Files tab
Fixed: Allow unknown artist/album to be played

CyanogenMod users must have Adobe Flash Player 11 (or newer) installed for Video Playback to work.

Update via the Market or get it here: http://forum.xda-developers.com/showpost.php?p=18758880&postcount=117 [thanks Arjs]

If your having playback issues (on any rom) make sure your flash player is up to date before you post here about it.


Please post if you have any problems/questions. (Include Device/Rom)
The Following 10 Users Say Thank You to str8upx For This Useful Post: [ View ] Gift str8upx Ad-Free
25th September 2011, 04:37 PM |#3  
mazook98's Avatar
Senior Member
Thanks Meter: 1,012
 
More
The one in the OP works perfectly on the ET4G, lol... Thanks... trying in a bit with my 3d.

<<bringing it since 2010>>
25th September 2011, 08:22 PM |#4  
jetbluebob's Avatar
Member
Flag Wantagh,NY
Thanks Meter: 15
 
More
Nice Job...

Sent from my PG86100 using xda premium
The Following User Says Thank You to jetbluebob For This Useful Post: [ View ] Gift jetbluebob Ad-Free
25th September 2011, 10:52 PM |#5  
Senior Member
Thanks Meter: 3
 
More
Awesome. Thanks button hit
The Following User Says Thank You to lisnup65 For This Useful Post: [ View ] Gift lisnup65 Ad-Free
26th September 2011, 01:53 AM |#6  
Star2dn's Avatar
Member
Thanks Meter: 30
 
More
Thumbs up Perfect
Working Well......

GOOD LOOKING OUT......

Thanks,

CLOUD3VO
Sporting deck's ]
[2.3.4] gbsense-e3d [1.0]
The Following User Says Thank You to Star2dn For This Useful Post: [ View ] Gift Star2dn Ad-Free
26th September 2011, 02:25 AM |#7  
Senior Member
Thanks Meter: 14
 
More
Tried editing my build.prop to match a Droid Bionic and it still won't install Anyone have luck getting 1.0.25 to install or upgrade? 1.0.17 works fine but I'd like to use the latest version. 1.0.17 works fine obviously, but I'd like to run the latest version.
26th September 2011, 02:55 AM |#8  
redtrk's Avatar
Senior Member
texas
Thanks Meter: 468
 
More
str8upx.. thanks, working good on my Evo3d. This is a great find and will be very useful.
The Following User Says Thank You to redtrk For This Useful Post: [ View ] Gift redtrk Ad-Free
26th September 2011, 04:02 AM |#9  
str8upx's Avatar
OP Senior Member
Flag Palm Beach FL
Thanks Meter: 1,352
 
More
Quote:
Originally Posted by cybertlc

Tried editing my build.prop to match a Droid Bionic and it still won't install Anyone have luck getting 1.0.25 to install or upgrade? 1.0.17 works fine but I'd like to use the latest version. 1.0.17 works fine obviously, but I'd like to run the latest version.


Im working on getting the new version patched. Im not convinced it is in any way different or better though. Motorola bought Zumocast and I have a feeling all they did was repackage it and restrict its use to the Bionic.. Typical bullshit. The main advantage I can see at this point is to remove the update prompt at start up. I understand the urge to have the latest and greatest but the previous version works perfectly and may be exactly the same feature/function wise.

I also tried build.prop edit with no luck so moving on to removing the market link.

On a side note the fact that Motorola bought the app and made it free for their devices works in our favor cause otherwise it would have been a $29.99 app.
The Following 2 Users Say Thank You to str8upx For This Useful Post: [ View ] Gift str8upx Ad-Free
26th September 2011, 04:44 AM |#10  
Element88's Avatar
Junior Member
Thanks Meter: 7
 
More
Already one of the best apps ever.. been using it all day. I'd hit that thanks button a 100 times if I could, You rock. Thx!
The Following 2 Users Say Thank You to Element88 For This Useful Post: [ View ] Gift Element88 Ad-Free
26th September 2011, 06:26 AM |#11  
Senior Member
Flag Virginia
Thanks Meter: 381
 
More
Noticed the AndroidManifest.xml has a line indicating a dependency on a Motorola blur library. You may want to edit this and try installing. Then hope it doesn't really need blur.

I would try myself but I'm not near a computer.

Sent from my PG86100 using XDA Premium App
The Following 4 Users Say Thank You to dodava For This Useful Post: [ View ] Gift dodava Ad-Free
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes