Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
To start things off, let me just say that I just installed the stock eh17 rom and put the AIO mod on top of it and this is the best looking and most stable that my phone has been since making the leap to gingerbread. However....the AIO mod wiped out CWM recovery for some reason and reverted me to stock. As far as I can tell I'm still rooted, I did the terminal test, I have SU, and wireless tether for root users which works fine....but no CWM.

Now I know most would say just odin it back but here in lies my second problem which probably deserves a thread of its own but ties in with this one. My pc just up and stopped recognizing my epic. I have 3 different cables two crap samsung and a better one, none of which work in ANY of my ports. I just odin'd EH06 like a week ago, but still I have tried updating my drivers with no avail. My device manager does not recognize or list my android device at all, I have uninstalled the drivers and reinstalled them, I have rebooted both devices several times and still get nothin. The only thing that I remember chaning between when it worked and when it didn't was I flashed an ext4 rom...could that be it? I've tried going back and it still doesn't work....

Anywa...deep main question is, is there a way to get CWM back on a rooted, deodexed, supuer user granted phone? Or am I screwed in that department? I guess on the bright side if I can't mod my phone anymore, at least its stable and looks good.....

Sent from my SPH-D700 using XDA App
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes