Remove All Ads from XDA
H10 Turbo

[APP]SuperOneClick v2.3.3 - Motorola Exploit Added!

686 posts
Thanks Meter: 944
By CLShortFuse, Retired Recognized Developer on 9th October 2010, 07:56 AM
Thread Closed Email Thread
29th September 2011, 08:38 PM |#5001  
emtownsend's Avatar
Senior Member
Thanks Meter: 81
Anyone know why there are so many of us who are stuck at step #6?
I tried pulling the USB at step 6, and it does continue, but then if fails.

I would recommend that if you use SOC that you make sure you don't need to re-apply it after an update from a 2.2.x Android system.
Seems that I've read a lot of posts (just google OneStepClick cannot get past #6) where most folks on 2.3.x and over cannot re-run it again.

I am happy to have the free app and the knowledgeable people who brought it to us... Just frustrated being stuck.
29th September 2011, 11:55 PM |#5002  
Senior Member
Thanks Meter: 325
Donate to Me
Sorry only read the last post about 2.3.X and not able to re-run the software again.
I'm certain its due to it not cleaning up the files etc. if the files exists the exploit doesn't work.
30th September 2011, 12:09 AM |#5003  
Junior Member
Flag Ă–stersund
Thanks Meter: 2
Donate to Me
Stuck at #6 using GingerBreak exploit with none Odin custom method.

Samsung Galaxy S i9000 -XXJVO
30th September 2011, 02:40 AM |#5004  
mrasquinho's Avatar
Senior Member
Thanks Meter: 241
Donate to Me
Hey guys!
I'm stuck at point 7: "Remounting /system with read-write access..."

What can I do? It's so strange!

Best regards

---------- Post added at 02:40 AM ---------- Previous post was at 02:07 AM ----------

Done! I removed the SD card and it worked finally!
30th September 2011, 08:59 AM |#5005  
chung1905's Avatar
Junior Member
Thanks Meter: 0
Good on GT-S5570
30th September 2011, 09:27 AM |#5006  
Senior Member
Flag Dallas, Texas
Thanks Meter: 8
Originally Posted by piyushzode007

Dude this super one click method is not working for me.. I'm using XXKPH for i9003... i'm getting failed for it.. please help

Well that is not a SOC root method. That is a different one called CF-Root. People say it works fine for 2.3.x above versions of Android!

---------- Post added at 01:57 PM ---------- Previous post was at 01:54 PM ----------

Originally Posted by mimirom

Well, as I said, I did it on an HTC desire S. Probably slightly different...

Sent from my HTC Desire S using XDA App

Hmmm.... I cant change modes with the cable connected on a Galaxy S. I tried to disconnect and reconnect as quickly as possible, but if i do that Step 6 fails, thus failing the whole process!
30th September 2011, 10:13 AM |#5007  
Junior Member
Thanks Meter: 0
One question, can i use this to root a Lenovo Lepad A1 tablet with Android 2.3.4?
30th September 2011, 11:18 AM |#5008  
namila007's Avatar
Senior Member
Flag kurunegala
Thanks Meter: 39
Donate to Me
hey..can i root Sony ericsson W8 from this app??
30th September 2011, 08:33 PM |#5009  
DetCochese's Avatar
Flag Unmarked Rustbox
Thanks Meter: 5
Donate to Me
Fails on Vizio VTab1008

30th September 2011, 09:35 PM |#5010  
mdandollah's Avatar
Senior Member
Flag Kuala Lumpur
Thanks Meter: 12
can i use this program on SGS II GT-I9100G?
30th September 2011, 09:49 PM |#5011  
trybal057's Avatar
Thanks Meter: 2
Can I use this for the LG revolution?

Sent from my Gin-Tazz beginning of the end using XDA App
Thread Closed Subscribe to Thread

2.2, galaxy, galaxy s brazil, galaxy y s5360, root, superoneclick, uckb2, z4root
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes