Remove All Ads from XDA

[Q] Problems with MyNet AND Splashtop in home network

2 posts
Thanks Meter: 0
By sfalexi, Junior Member on 12th October 2011, 07:40 AM
Post Reply Email Thread
Did a few hours of searching, couldn't find something similar enough that helped fix it, so here goes what I've done, and my problem...There are two problems, but I'm thinking they MAY be related....I'm more worried about splashtop though.

PROBLEMS: I cannot get any devices to see the transformer or vice-versa. Using MyNet, I can't see my PS3 or computer, nor can they see it. Also, with splashtop, after installing it all (including the HD app), I can't get them to see each other in my home network. For MyNet, when it's loaded on the transformer, the left-hand side only shows the transformer, and doesn't show any of the other DLNA devices in my household (PS3 up and running, and computer)

They are BOTH connected to my home network. My router (netgear 624v4) sees all the devices as "attached" devices, and all of them can connect to the web and browse, but don't seem to connect to each other. I tried setting up a manual IP address using both the in-network IP and the out of network IP (modem's IP I guess), but nothing.

I don't think this is an issue with ports as I've successfully forwarded them, and as I understand, this shouldn't be an issue in my house anyway. I'm really wanting to remote into the computer, mainly for, while at home on the couch, and the MyNet is not too big an issue, but I'm surprised it doesn't work with my PS3.

I have a Netgear 624v4 router, an Actiontec GT701 modem. I have the modem assigning a static IP to the router (, with the modem being .0.1), and I assigned "reserved" ip's within the router to my computer, PS3, and transformer respectively so I can make sure they get the same IP each time, and the right ports stay forwarded on the right systems.

Really frustrated that even a base application like MyNet isn't seeing the devices and I'm wondering if it's something with the network or router since they can't seem to communicate that way, or maybe something DLNA-wise that I have to do in order to get it all working.

I appreciate any help I can get, and any other tips to try to narrow down the problem. Thank you.

13th October 2011, 12:50 AM |#2  
OP Junior Member
Thanks Meter: 0

Reset my router AND my DSL modem. Opened the ports on BOTH the modem and the router (not necessary for inhouse splashtop, but I thought in case it didnt work, maybe that'd help with remote splashtop access).

Turns out, splashtop ONLY works on the main user account. So I have to try to access it through my wife's account on the computer. One problem solved. TF also finding the computer for MyNet but not PS3 yet. Gonna open the ports for the PS3 (just in case), but I have a feeling that's not the issue.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes