FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[RECOVERY][MOD][Desire][02-Nov-2011] Clockwork 5.0.2.7.111102

798 posts
Thanks Meter: 425
 
By zyonee, Senior Member on 6th June 2011, 04:18 PM
Post Reply Email Thread
11th October 2011, 06:05 PM |#271  
zyonee's Avatar
OP Senior Member
Flag Stockholm
Thanks Meter: 425
 
More
Quote:
Originally Posted by AdrianE46

I installed version 5.0.2.6 of this recovery through unrevoked while re-rooting (after i used a RUU to return to stock) and now i'm haveing a problem. It seems to work perfectly fine, got cm7.1 on it, but I can't get a2sd working on it. Every time I open the GUI app it shows that I have 1.5GB ext partition, then I check all the boxes (and it says reboot is required) and reboot. After rebooting I open the app and the boxes are still ticked and saying reboot is required, but now it displays there is no sd ext (SDEXT: --). I really need some help with this, please.

If the recovery created the ext partition correctly (use a partition editor and a microSD card reader on your computer to look at it), it's not an issue with the recovery itself. Maybe you created an ext4 partition while the kernel only supports ext3? Or maybe your kernel doesn't support ext partitions at all? I don't know, but that's where I'd start looking, provided that you know for sure that the recovery has in fact created a working ext2/3/4 partition.
The Following User Says Thank You to zyonee For This Useful Post: [ View ] Gift zyonee Ad-Free
 
 
11th October 2011, 06:34 PM |#272  
AdrianE46's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 87
 
More
The sdext partition on the sd card was made with amonra recovery and is ext4 i believe. I've used it flawlessly for months and now I went back to stock for warranty reasons and now that I re-rooted I just used the same sd card with it's old partitions intact. So I dont think it's the partition itself to blame.
11th October 2011, 08:38 PM |#273  
AdrianE46's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 87
 
More
Tried using some AOSP kernels together with CM7.1 and still nothing. Sometimes after i select all the boxes in S2E and reboot it gets stuck on HTC boot logo.

---------- Post added at 09:38 PM ---------- Previous post was at 09:07 PM ----------

Anymore input would be appreciated. Please. )
11th October 2011, 09:25 PM |#274  
zyonee's Avatar
OP Senior Member
Flag Stockholm
Thanks Meter: 425
 
More
Quote:
Originally Posted by AdrianE46

Tried using some AOSP kernels together with CM7.1 and still nothing. Sometimes after i select all the boxes in S2E and reboot it gets stuck on HTC boot logo.

---------- Post added at 09:38 PM ---------- Previous post was at 09:07 PM ----------

Anymore input would be appreciated. Please. )

Maybe the order of the partitions are the cause? Just a guess.

Sent from my Nexus S using Tapatalk
The Following User Says Thank You to zyonee For This Useful Post: [ View ] Gift zyonee Ad-Free
11th October 2011, 11:32 PM |#275  
AdrianE46's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 87
 
More
This exact setup worked flawlessly before. Only thing that changed this time was the recovery. Now, the RUU i used previously to return to stock won't work. Wth?
12th October 2011, 12:02 AM |#276  
zyonee's Avatar
OP Senior Member
Flag Stockholm
Thanks Meter: 425
 
More
Quote:
Originally Posted by AdrianE46

This exact setup worked flawlessly before. Only thing that changed this time was the recovery. Now, the RUU i used previously to return to stock won't work. Wth?

No idea then, sorry.

Sent from my Nexus S using Tapatalk
The Following User Says Thank You to zyonee For This Useful Post: [ View ] Gift zyonee Ad-Free
14th October 2011, 01:46 PM |#277  
Senior Member
Thanks Meter: 37
 
More
Had this problems with this mod:
- SD-EXT seems to not be copied properly in a nandroid
- Problems with writing SD-EXT when installing new Rom (the progress bar stuck on SD-EXT)
- Progress bar stuck at SD-EXT on restoring nandroid

Don't know if I'm the only one, but flashed back to 5.0.2.0 and everything is fine again!

Please check.

My Desire:
- Amoled
- S-OFF mit Alpharev CM7 r2
- HBoot 0.93.1000

Get back to me if you need to know something else! Always ready to help!
14th October 2011, 08:42 PM |#278  
zyonee's Avatar
OP Senior Member
Flag Stockholm
Thanks Meter: 425
 
More
Quote:
Originally Posted by Klewe

Had this problems with this mod:
- SD-EXT seems to not be copied properly in a nandroid
- Problems with writing SD-EXT when installing new Rom (the progress bar stuck on SD-EXT)
- Progress bar stuck at SD-EXT on restoring nandroid

Don't know if I'm the only one, but flashed back to 5.0.2.0 and everything is fine again!

Please check.

My Desire:
- Amoled
- S-OFF mit Alpharev CM7 r2
- HBoot 0.93.1000

Get back to me if you need to know something else! Always ready to help!

Please try this version and see if it works any better.
The Following User Says Thank You to zyonee For This Useful Post: [ View ] Gift zyonee Ad-Free
27th October 2011, 10:12 AM |#279  
zyonee's Avatar
OP Senior Member
Flag Stockholm
Thanks Meter: 425
 
More
New version
Version 5.0.2.7 in the OP.
The Following 2 Users Say Thank You to zyonee For This Useful Post: [ View ] Gift zyonee Ad-Free
2nd November 2011, 10:32 AM |#280  
zyonee's Avatar
OP Senior Member
Flag Stockholm
Thanks Meter: 425
 
More
New version
OP updated!
The Following 2 Users Say Thank You to zyonee For This Useful Post: [ View ] Gift zyonee Ad-Free
22nd November 2011, 01:40 AM |#281  
Member
Thanks Meter: 0
 
More
Um, n00b question... But how do you install this?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes