FORUMS
Remove All Ads from XDA

[Nov07]BaseBand Collection - Updated with 2.0.72

3,722 posts
Thanks Meter: 2,236
 
Post Reply Email Thread
7th November 2011, 03:46 PM |#381  
Account currently disabled
Flag BLEISWIJK
Thanks Meter: 594
 
More
Well if download is ready iam going to try anyway.

If i remeber when i unlocked my bootloader i had to go back to 2.1. i think. Its been a while.
Now its much more easy to unlock.

Thanks
7th November 2011, 03:49 PM |#382  
Crowds's Avatar
OP Senior Member
Flag Azeitão
Thanks Meter: 2,236
 
Donate to Me
More
Quote:
Originally Posted by robertberma

Well if download is ready iam going to try anyway.

Thanks

i´m flashing this fw atm so...just wait
The Following User Says Thank You to Crowds For This Useful Post: [ View ] Gift Crowds Ad-Free
7th November 2011, 03:53 PM |#383  
9Lukas5's Avatar
Senior Member
Flag near Stuttgart
Thanks Meter: 2,020
 
Donate to Me
More
My bet that if you can get signal (on 2.3) the sms won't work.
And I also bet that if you flash the 2.0.72 on a 2.3 fw you can't get a signal cause then you need first a 2.1.xx patch.

Is there anyone else who tells us a bet abt this?^^


Regards,

L
7th November 2011, 03:57 PM |#384  
Crowds's Avatar
OP Senior Member
Flag Azeitão
Thanks Meter: 2,236
 
Donate to Me
More
this is what it is
Attached Thumbnails
Click image for larger version

Name:	device.jpg
Views:	293
Size:	34.8 KB
ID:	774971  
7th November 2011, 04:01 PM |#385  
Account currently disabled
Flag BLEISWIJK
Thanks Meter: 594
 
More
Quote:
Originally Posted by Crowds

this is what it is

And 67 on 2,3 filmware is causing no problems?
7th November 2011, 04:06 PM |#386  
Crowds's Avatar
OP Senior Member
Flag Azeitão
Thanks Meter: 2,236
 
Donate to Me
More
ok.
On new version of flashtool there´s an option for create a locked & unlocked version of ftf so....

uploading now 2 versions
The Following User Says Thank You to Crowds For This Useful Post: [ View ] Gift Crowds Ad-Free
7th November 2011, 04:11 PM |#387  
9Lukas5's Avatar
Senior Member
Flag near Stuttgart
Thanks Meter: 2,020
 
Donate to Me
More
Quote:
Originally Posted by robertberma

And 67 on 2,3 filmware is causing no problems?

2.1.67 on 2.3 is working great. Only issue: You can't send or recieve sms. Solution: Flash this via cwm: sms-patch-bb.67.zip.

This was originally found by cobrato. At this time it had a xrec script, I have changed it to cwm4.x and up scripting.
It includes two old lib-files from the time before sony gave us the update to 2.3
But the now released baseband is a 2.0.xx baseband, so I guess that if you flash it on a actual rom, you can't get a mobile signal (the system wouldn't even ask for your sim pin I think).


Regads,

L
The Following User Says Thank You to 9Lukas5 For This Useful Post: [ View ] Gift 9Lukas5 Ad-Free
7th November 2011, 04:11 PM |#388  
Crowds's Avatar
OP Senior Member
Flag Azeitão
Thanks Meter: 2,236
 
Donate to Me
More
Angry new bb

try and report.
i need to go through all over again sin i was on 2.1
The Following 2 Users Say Thank You to Crowds For This Useful Post: [ View ] Gift Crowds Ad-Free
7th November 2011, 05:05 PM |#389  
9Lukas5's Avatar
Senior Member
Flag near Stuttgart
Thanks Meter: 2,020
 
Donate to Me
More
Quote:
Originally Posted by Crowds

ok.
On new version of flashtool there´s an option for create a locked & unlocked version of ftf so....

uploading now 2 versions

yes, cause you always have to put in a loader.sin, and with the original sony loader.sin you can't boot our custom kernels. The question is, if our modified loader.sin can be used with a original sony kernel.....
Could you try this? Cause you have the firmware on your phone atm. If you have prepared the ftf for unlocked bl flash this on your phone with the original firmware and kernel from this baseband flashed, and check if it boots.

---------- Post added at 06:05 PM ---------- Previous post was at 05:14 PM ----------

Quote:
Originally Posted by Crowds


try and report.
i need to go through all over again sin i was on 2.1

hahaha, the baseband is 2.0.72, but in first post you have sorted it to the 2.1.xx ones^^
7th November 2011, 09:19 PM |#390  
Crowds's Avatar
OP Senior Member
Flag Azeitão
Thanks Meter: 2,236
 
Donate to Me
More
Quote:
Originally Posted by 9Lukas5

yes, cause you always have to put in a loader.sin, and with the original sony loader.sin you can't boot our custom kernels. The question is, if our modified loader.sin can be used with a original sony kernel.....
Could you try this? Cause you have the firmware on your phone atm. If you have prepared the ftf for unlocked bl flash this on your phone with the original firmware and kernel from this baseband flashed, and check if it boots.

---------- Post added at 06:05 PM ---------- Previous post was at 05:14 PM ----------



hahaha, the baseband is 2.0.72, but in first post you have sorted it to the 2.1.xx ones^^

that´s what we get when do this in a rush
7th November 2011, 10:30 PM |#391  
ThJap's Avatar
Retired Recognized Developer
Flag Osaka
Thanks Meter: 1,578
 
Donate to Me
More
Good morning,
I tried the baseband at 2.3
Could not booting lol

Just for 2.1

Sent from ThGo2 x10 using XDA premium app
The Following User Says Thank You to ThJap For This Useful Post: [ View ] Gift ThJap Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes