Remove All Ads from XDA
Honor 9 Lite

[Q] Unbrick samsung galaxy ace Gt-s5830

1 posts
Thanks Meter: 0
By goingtocrackup, Junior Member on 7th November 2011, 11:03 PM
Post Reply Email Thread
Looked everywhere and cant find any answers.I live in ireland,and need the right firmware i guess.
I got a Samsung Galaxy Ace GT-s5830.Which was locked to vodafone network.And i followed a tutorial on how to unlock it.I Got the unlock code but as soon as i did this the phone wont turn on now and just flashes on and off.I can get the phone into download mode and thats all.I tried different firmwares using Odin to install them but they wont work still.Odin Detects the phone and the firmware seems to pass the test but phone still wont turn on and just flashes on and off still when the firmware finishes.Ive tried about 10 different firmwares with samfirmwares etc but none have turned on the phone. I think the firmware i had was the Gingerbread 2.3.3. Can anyone helppppppp!!!!!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes