Remove All Ads from XDA

[APP] [ROOT] 1-click root for N1 (Latest ver: 1.6.2 beta 5)

1,351 posts
Thanks Meter: 333
By ctbear, Senior Member on 7th August 2010, 05:09 AM
Thread Closed Email Thread
10th November 2011, 03:29 PM |#1031  
rees397's Avatar
Flag Neath
Thanks Meter: 2
Donate to Me
Sounds like a damaged boot file, system recovery should cure it

Sent from my Nexus One using XDA App
25th November 2011, 10:31 AM |#1032  
Thanks Meter: 0

Works like a charm for HTC Magic Vodafone 32B
25th November 2011, 04:02 PM |#1033  
RoughRunner's Avatar
Flag Toronto
Thanks Meter: 5
does it work on htc incredible s????????
15th December 2011, 02:49 AM |#1034  
Junior Member
Thanks Meter: 0
does this work on the htc inspire?
15th December 2011, 11:44 AM |#1035  
Bexton's Avatar
Senior Member
Flag 50° 56' 33" 6° 57' 32"
Thanks Meter: 1,140
Could someone please close this topic?!

The OP stated he will not support the app any longer at 31st October 2010 as it is not working for the recent android build versions anyway; it doesn't matter what device you're trying to use it for. This app is obsolete unless you're running an outdated android version!

There is no reason that the thread is bumped and bumped and bumped again for more then a year now just for the same damn question. If anybody wants to use it, he is free to do so. But questions "Does that work with xxx" are useless.

Also this is the N1 sub forum. Though the app worked for other devices too, these known supported devices are listed in the first post and you will have a rare chance that someone in the N1 forum can answer that questions. The questions should go (and be discussed) into the appropriated sub forums. ("Have you tried this method?" Link to OP)

Sorry, i don't want to argue, but as i hate obsolete threads being bumped for no reason. It makes the forums less useable! Thanks!

Edit: PS: And a thank can be given by using the thanks button.
The Following User Says Thank You to Bexton For This Useful Post: [ View ] Gift Bexton Ad-Free
25th December 2011, 07:56 PM |#1036  
Junior Member
Thanks Meter: 0
hi i just install File UniversalAndroot_1.6.1.apk and i try to root and it says failed !no~~~fu goo~~~ can u help me my andriod is htc inspire 4g andriod ver. 2.3.3
my email is
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes