FORUMS
Remove All Ads from XDA

[CAB] Official WP7 Updates List up to WP 7.8 + ALL LANGUAGES complete + OEM updates

1,605 posts
Thanks Meter: 2,473
 
By Heathcliff74, Inactive Recognized Developer on 16th October 2011, 11:02 PM
Post Reply Email Thread
6th January 2012, 06:35 PM |#421  
kwadie's Avatar
Junior Member
Flag Antwerp
Thanks Meter: 18
 
More
Quote:
Originally Posted by singularity0821

Thanks for trying to help. Yes I tried reapplying the hack too. Doesn't help either.

I have full reception, (3G+) data connection definitely works. I have no clue why I get this error. Everything else is working fine.

I got the same Problem !!!
 
 
6th January 2012, 06:41 PM |#422  
Heathcliff74's Avatar
OP Inactive Recognized Developer
Thanks Meter: 2,473
 
Donate to Me
More
Quote:
Originally Posted by b16b

i have install via cab the greek language on my phone omnia7
all ok but camera settings does not have text so i install the camerasettingsmanifield.0408.xml to \windows\ on my device but still no menu on settings.. any help?

i'm on 7740

Weird. Have you tried restartimg your phone?
6th January 2012, 08:43 PM |#423  
a2296455's Avatar
Senior Member
Thanks Meter: 24
 
More
After rolling back to 7720 then 7740 no more phone restarting so I'll probably wait for 8107...

Thanks!
6th January 2012, 08:57 PM |#424  
Senior Member
Flag Reston
Thanks Meter: 45
 
More
Just updated my omnia 7 to 8107.
I found two thing that changed:
1) Ability to sync clock with network
2) Ability to select max network speed.
Seems to work a lil bit smoother.. Or it's just my imagination ))
Main feature is the increased build number!
And of course you all can feel fixed bugs and other minor improvements!
6th January 2012, 08:59 PM |#425  
Guest
Thanks Meter: 129
 
More
The only thing that doesnt work now is call blocking, but it didnt work before eithet,maybe theres a setting the registry for it, @jax your folders app had a com exception error , but then it opened , havent seen it since, seems alot faster,

Sent from my SGH-i917 using Board Express
7th January 2012, 12:19 AM |#426  
Necroman_AI's Avatar
Senior Member
Thanks Meter: 10
 
More
I believe there is something "hidden" in the language updates regarding the camera settings.

I have an HTC 7 Mozart in witch i have installed Portuguese language using the CAB Sender, but i have no camera settings available.

But here is the strange stuff: using an LG E900 with NoDo in witch i added the REGISTRY settings so that the phone could install the Portuguese language when updated to Mango, the camera settings appear correctly in Portuguese!!

I used wireshark to capture the connection logs but i can't seem to find one related to this!

Can someone try to help? Because some of us are still unable to deploy files to \Windows folder
7th January 2012, 03:08 AM |#427  
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by a2296455

After rolling back to 7720 then 7740 no more phone restarting so I'll probably wait for 8107...

maybe you will never receive...microsoft messed up their update experience.
http://windowsteamblog.com/windows_p...ows-phone.aspx
7th January 2012, 03:14 AM |#428  
JamesAllen's Avatar
Senior Member
Flag NJ
Thanks Meter: 38
 
More
ATT Focus Success
Focus Rev. 1.3 7720 Mango, WP7 unlocked, interop unlocked, running XP on my PC. WPUpdate Cab Sender.bat would not work for me. CHOICE command within the .bat file is not supported under XP. Did a Google search and found a modified WPUpdate Cab Sender file and CHOICE.exe. Overwrote the WPUpdatre Cab Sender file and dropped the Choice.exe in the same folder and voila, first updated to 7740, then 8107, then my 5 language cabs with no issues whatsoever. All of my registry tweaks are still there and everything seems to work fine. Reading the latest from MS, it seems the carriers can elect to provide this update or not. Can't wait for ATT.
The Following User Says Thank You to JamesAllen For This Useful Post: [ View ] Gift JamesAllen Ad-Free
7th January 2012, 03:21 AM |#429  
nhathoa's Avatar
Senior Member
Thanks Meter: 218
 
Donate to Me
More
Quote:
Originally Posted by singularity0821

Thanks for trying to help. Yes I tried reapplying the hack too. Doesn't help either.

I have full reception, (3G+) data connection definitely works. I have no clue why I get this error. Everything else is working fine.

[HKEY_LOCAL_MACHINE\Services\ICS]
"UserProcGroup"=dword:20


Set the "UserProcGroup" value from "20" to "5" will make IS works fine.
The Following 8 Users Say Thank You to nhathoa For This Useful Post: [ View ] Gift nhathoa Ad-Free
7th January 2012, 03:34 AM |#430  
CamelY0's Avatar
Junior Member
Thanks Meter: 0
 
More
I was wondering... if i get rid of my HTC Arrive's sideload limit in nodo and then only update unbranded releases, will the registry stick with no sideload limit?
7th January 2012, 03:48 AM |#431  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by nhathoa

[HKEY_LOCAL_MACHINE\Services\ICS]
"UserProcGroup"=dword:20


Set the "UserProcGroup" value from "20" to "5" will make IS works fine.

Thanks so much. It really worked for my Omnia 7 Internet Sharing (enabled via the hack).

P.S Remember to restart your phone after changing the value.
Post Reply Subscribe to Thread

Tags
offline update language

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes