Remove All Ads from XDA

Market fix for Insufficient Space Error

600 posts
Thanks Meter: 74
By Roshi69, Senior Member on 9th January 2012, 04:32 PM
Post Reply Email Thread
When trying to download apps off the android market i got the error "Insufficient Space" even thought i had over 250mb internal and 3GB external.

I have tried all the guides to get this working, from force closing market and clearing data/cache etc to using the adb command method to move it to SD Card but nothing worked.

I came accross a FREE app on the android market. I simply installed and ran the app and pressed the button. Then tried the market again and it fixed the error!


I did not create this app, i simply want to share it with others because i know it was a complete pain. Make sure you give the app good feedback in the market.
The Following 5 Users Say Thank You to Roshi69 For This Useful Post: [ View ] Gift Roshi69 Ad-Free
10th January 2012, 02:42 PM |#2  
Fokezy's Avatar
Senior Member
Flag Podgorica,Crna Gora
Thanks Meter: 48
I get that error a lot... Will try the app

Sent from my Xperia Play
10th January 2012, 04:24 PM |#3  
OP Senior Member
Thanks Meter: 74
let me know how it goes. i literally tried everything and it is soo much hassle.

If you cant even download this app let me know and i will put the APK on dropbox for you.

Its so simple. press one button and a second later you can download any apps from the market.
7th March 2012, 11:17 PM |#4  
Flag Kalisz
Thanks Meter: 3
Worked on Desire with 2.3.2
7th March 2012, 11:45 PM |#5  
UndisputedGuy's Avatar
Senior Member
Thanks Meter: 218
The irony! Got the error whilst trying to download this app. I'm unrooted anyways though

Sent from my R800i using XDA
8th March 2012, 12:14 AM |#6  
Junior Member
Flag Bangor
Thanks Meter: 0
Thanks. But requires ROOT access.

Sent from my R800i using XDA
18th March 2012, 02:42 PM |#7  
groo79's Avatar
Junior Member
Thanks Meter: 2
Talking Thanks
Thanks for posting this... I had to wipe and reflash CM7 several time over the last week because this kept happening to me. I think this fixed it. YAY!!!!!
18th March 2012, 03:02 PM |#8  
KeiranFTW's Avatar
Inactive Recognized Developer
Flag Sunderland
Thanks Meter: 2,738
easier way: clear cache in clockworkmod, you cache is full and so the app cannot be downloaded to the cache...
2nd June 2012, 08:58 PM |#9  
icampbara's Avatar
Flag Solo
Thanks Meter: 5
Great thanks !!
wow thanks dude.
this is very helpful, and it WORKS. GREAT JOB !!
27th September 2012, 03:10 PM |#10  
vinandy's Avatar
Senior Member
Flag Muscat
Thanks Meter: 37
Doesn't work!
27th September 2012, 03:16 PM |#11  
Junior Member
Thanks Meter: 4
Is there something similar for non-root access?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes