FORUMS
Remove All Ads from XDA

MWG Atom Life WM6.1 ROM WWE_080410_B2_DS by aa125690

613 posts
Thanks Meter: 6
 
By aa125690, Senior Member on 5th August 2010, 09:10 PM
Thread Deleted Email Thread
12th March 2011, 08:27 AM |#11  
Junior Member
Thanks Meter: 0
 
More
Sorry, ill phrase it better,
with your WM6.5 roms i noticed they didnt have the standard start menu, like the WM5.0 / WM6.1, it instead your WM 6.5 has the touchflo type menu.

Is it possible to make a 6.5 rom without the touchflo ?
or can the touchflo be turned off so the old start menu works?
 
 
12th March 2011, 03:43 PM |#12  
aa125690's Avatar
OP Senior Member
Flag Hong Kong
Thanks Meter: 6
 
More
Quote:
Originally Posted by sastyh

Sorry, ill phrase it better,
with your WM6.5 roms i noticed they didnt have the standard start menu, like the WM5.0 / WM6.1, it instead your WM 6.5 has the touchflo type menu.

Is it possible to make a 6.5 rom without the touchflo ?
or can the touchflo be turned off so the old start menu works?

Yes... There're two ways that you could be able to use WM6.1-styled Start Menu, but both are not perfect neither:

1. Use the QuickMenu instead.
2. Recook a WM6.5 with a hexed shell32.exe file(by Sun_Dream in DFT) and other WM6.1 DPI and Lang *.dll files. I have just cooked one and that was under tweaked, but unfortunately my device broke again in the day before yesterday... So I'm afraid that you may have to cook it yourself.
14th March 2011, 08:02 AM |#13  
aa125690's Avatar
OP Senior Member
Flag Hong Kong
Thanks Meter: 6
 
More
My device is fixed now. I've got the thing you meant done, but themes of WM6.5 or later are not applicable for this ROM. The WM6.5 lockscreen and Titanium are not present as well...

So does anyone want to try that?
1st February 2012, 05:13 PM |#14  
yngwhi's Avatar
Junior Member
Batam Island
Thanks Meter: 0
 
More
hi aa125690, been almost a year but this rom is fine!

I have a problem here =

1. when i flash the rom back to MWG original rom (.exe) through dsuu I can't find "wireless tab" under setting-connection-wifi.
2. same thing happen using original O2 wm5 or wm6 rom. no wireless tab inside.

I thought this was DSUU problem so I did =
3. using modified flash.dio as al1.dio from both original O2 rom (miniSD mode) resulting the same.
4. using modified flash.dio as al1.dio from original mwg rom (miniSD mode) resulting the same.

many hard-resets but they solve nothing. strange thing is = all rom from this xda-developer site (from you, bajok!, chrisch, etc, which are all minisd mode) are free from this problem. do you have any idea?

I just wanted to feel the "old feeling" when the atomlife was still on wm5 just like old time.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes