Remove All Ads from XDA

LG Optimus Me P350 root problem

7 posts
Thanks Meter: 0
By ptheolo, Junior Member on 19th June 2011, 05:05 PM
Post Reply Email Thread
26th November 2011, 07:43 PM |#21  
trut's Avatar
Senior Member
Flag near Novi Sad
Thanks Meter: 14
Above method works many tanks...
30th December 2011, 06:27 PM |#22  
Junior Member
Flag Mumbai
Thanks Meter: 0
Unhappy Need Help for Rooting
Ma Phone LG Optimus ME P350 . Ive Tried Gingerbreak , z4root and even superoneclick .... on Gingerbreak - it get stuck on the running process ive left ma phone for 1 whole night but it didnt work, z4root when i try both permanent or temporary root it run for a while crashes and doesnt get started need to restart the phone.... and superoneclick it gets to #5. shell something and ma superoneclick stop responding using windows 7 HELP ME PLZZZZZzzzzzzz....
31st December 2011, 12:12 AM |#23  
Junior Member
Thanks Meter: 0
Lg p350G V10G root without PC?

Sent from my LG-P350 using XDA App
3rd February 2012, 02:03 PM |#24  
Flag Gostivar-Macedonia
Thanks Meter: 3
Originally Posted by viking_cro

dakle, nakon muke sa gingerbreakom, pokušao sam sa superoneclickom. sa programom koji nije mogao rootati model p500. ali, na kraju je bitno da sam ga riješio.

u fajlu je sve što je potrebno, uz pretpostavku da su driveri za mobitel instalirani na kompjuteru.

kako postoji fajl sa uputama, neću previše pisati:
-pokrenuti, ovisno o operativnom sustavu, u folderu ADB "cmd7.exe" ili "cmdxp.exe".
-u fajlu "upute.txt", sa copy&paste "odraditi" tri naredbe "adb devices", "adb shell" i "echo 1 > /data/local/lge_adb.conf".
-NE GASITI taj prozor. možda se i može, ali radije ne.
-ugasiti-upaliti mobitel, s time da je cijelo vrijeme spojen sa kompjuterom.
-pokrenuti "superoneclick", i desno u prozoru, u padajućem meniju odabrati "gingerbreak".
-kliknuti na "root".
postupak je trajao ne više od pola minute.

eto, nadam se da ćete uspjeti.
inače, mobitel je od t-coma, prvo sam napravio update na zadnji FW (10f, ako se ne varam), nakon toga je otključan, mada to nije bitno za root.


in this file is all what is needed to root P350. whit presumption that all lg drivers are installed on pc. in archive is file "upute.txt" with english-written instructions.

phone is android 2.2.2, latest t-mobile (croatia) fw v10g, unlocked.

Hvala puno ovo je pomoglo rutovati Makedonski zadnji firmware lg p 350 10 f
Google Translate(Thanks a lot,yhis help to root Macedonian latest firmware lg p 350 10 f)
The Following User Says Thank You to vlatkozteracer For This Useful Post: [ View ] Gift vlatkozteracer Ad-Free
3rd February 2012, 02:15 PM |#25  
ThePresence's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 220
Donate to Me
Try gingerbread it works perfect...

Sent from my LG-P500 using xda premium
3rd February 2012, 02:18 PM |#26  
Flag Gostivar-Macedonia
Thanks Meter: 3
gingerbreak doesn't help but this helped with one root click
i have finaly manage rooting latest lg p 350 firmware
26th September 2012, 02:44 AM |#27  
Junior Member
Thanks Meter: 0
Thumbs up stopcock itiolds
Originally Posted by viking_cro

in this file is all what is needed to root P350. whit presumption that all lg drivers are installed on pc. in archive is file "upute.txt" with english-written instructions.

phone is android 2.2.2, latest t-mobile (croatia) fw v10g, unlocked.

On P350 V10G this was the only root way after many trys on other methods.

Thanks a lot crazy Viking! You rock!

.txt file on Viking's pack:


1. Back up all data with ASTRO file manager, you can find it on market.
2. Hard reset your phone either with system->privacy->erase all data or turning your phone off, and holding HOME,VOLUME DOWN and POWER BUTTON.
3. After phone boots up, you have clean file system


1. Connect your phone with usb cables, make sure you have installed all the drivers needed, and connect phone in DEBUGGING Mode (provided a bit upper on this post)

2. In the extracted folder called root on your desktop, go to ADB folder and start cmd7.exe if u run win7 or cmdXP.exe if ur pc runs win XP. (your address bar should like something like this: C:\Documents and Settings\YOUR NAME HERE\Desktop\root\ADB

3. After starting cmd7 or cmdXP, type following commands

adb devices


adb shell

(symbol will change to $ or #) and copy paste following command into your terminal

echo 1 > /data/local/lge_adb.conf

4. After doing this, REBOOT YOUR PHONE
5. After reboot, go to root folder on desktop again, and start SuperOneClick.exe
6. Select GingerBreak method and press root button
7. After few seconds VOILA !!! You have rooted Optimus One.
8. REBOOT PHONE and update superuser app from market (mine was updated automatically)

I tried to root all kinds with android SDK and many others, and always had problems with force close. Running on this method for 3 days, and have no errors.

23rd January 2013, 07:26 AM |#28  
Thanks Meter: 1
GingerBreak.apk downloads only 32.2 MB
Can anyone gimme a working download link pls ... GingerBreak.apk downloads only 32.2 KB, I tried downloading from different sites (Mediafire, 4shared) and from different machines...Internet connectivity and speed are not all an issue (it a corporate line) ... but no success yet. Only partial download and when I try with that on my phone, file not opening, and throws "parse error"

HELPPPPPPPPPPP Plsssssssssss !!!

Originally Posted by Jadran32

Look here:

Use this apk: GingerBreak-v1.20.apk

Run apk with some file manager.

Phone is rooted

I root my LG Optimus Me P350 and everything works fine.

I hope this help

23rd April 2013, 11:13 AM |#29  
Junior Member
Thanks Meter: 0
Hello everyone.

Can someone help me please?
I rooted my LG Optimus me (PE350) a long time ago, everything was working just fine until I realised I want to install Cyanogen on it. I tried tree buttons combo just to factory reset my phone (preaviously I deleted home.apk coz I'm an idiot but had that problem fixed several times so thats ok) so when i installed home.apk (again ) and i installed terminal emulator, tiped in


and nothing hapened, it suposed to prompt me for superuser access but nothing! After that I instaled several apps that need root access and again nothing, my superuser.apk is there but just not doing anything, I can open it and everything looks just fine but no app askes me for root access... Actualy what I'm traing to say is that my superuser.apk just don't respond to anything, log is clear, there is no denied or allowed apps, nothing!
Can someone help me with that???
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes