FORUMS
Remove All Ads from XDA

[UPDATED-06-APR-2011] New XAP installer, in-place app update, no dev tool and more...

57 posts
Thanks Meter: 58
 
By kuerbis2, Member on 31st March 2011, 05:09 PM
Post Reply Email Thread
9th February 2012, 08:38 PM |#111  
Senior Member
Flag chelyabinsk
Thanks Meter: 34
 
More
hey plz any help ....i reformatted my PC ...installed Net 4.0....zune 4.8...i used to able to deploy apps without any problem before ....now i cant ...it says class is not registered ...any help ... i searched its about dll...but in my case how to fix it?
 
 
9th February 2012, 09:07 PM |#112  
Inactive Recognized Developer
Flag Seattle
Thanks Meter: 2,919
 
More
Did you install the WP7 SDK? If not, did you try re-installing this tool? Even tools that claim to not need the SDK often have a dependency on some part of it (which might be left over after uninstalling the SDK, but won't be present on a system that never installed it at all).
The Following User Says Thank You to GoodDayToDie For This Useful Post: [ View ] Gift GoodDayToDie Ad-Free
11th February 2012, 09:03 PM |#113  
Senior Member
Flag chelyabinsk
Thanks Meter: 34
 
More
No i dont have sdk tools.....and when i was able to deploy ...i didn't install sdk too
11th February 2012, 09:37 PM |#114  
Inactive Recognized Developer
Flag Seattle
Thanks Meter: 2,919
 
More
Give the SDK a try. If it doesn't fix the problem, you're at worst out some time (the download is free). You could also try using the official XAP deployment tool (included with the SDK) and seeing if it works any better.

If the SDK does it for you and re-installing this app didn't, please write a clear bug report (meaning full error messages, etc. "....now i cant ...it says class is not registered ...any help ... i searched its about dll..." is not even close to adequate) so that author and improve the app.

Actually, you really ought to do that anyway. Otherwise, you're not going to get anything except fairly generic troubleshooting solutions like "have you tried the official version?"
12th February 2012, 01:28 AM |#115  
Junior Member
Thanks Meter: 2
 
More
i have just flashed my samsung focus 1.3 with the new ROM that came out. The ROM itself is already unlocked and i can also install apps from "bazaar". I don't want to install the developer tools on my pc. I tried your software but i still get an error:

Deployment started @AppResLib.dll,-100
Connecting to device...

Deployment FAILED with the following ERROR:
0x89731812

I also installed the add-in that you posted but it still won't work.
Thanks in advance!
18th February 2012, 01:32 PM |#116  
Senior Member
Flag chelyabinsk
Thanks Meter: 34
 
More
cant download sdk man .,......cuz its about 600 mb ...and i have download rate 50 kb/s ......the problem is its not constant too ....sometimes ping is very high more than 1000 ms....the download will cut ....so am wondering why it worked before ? i have netframe work 3.5 sp1...upgraded to 4.0 ...have silverlight ....i think its dll problem ...
10th March 2012, 03:42 AM |#117  
hypergamer1231's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 602
 
More
AWESOME installer the only one that worked for me thanks a ton mate anly one request in your next release if you could include a feature where in it will show the installation progress it will be really nice apps which are more than 100 mb take upto 30 mins to install is this normal
11th March 2012, 09:46 AM |#118  
Sneakyghost's Avatar
Senior Member
Flag InMyHead
Thanks Meter: 13,321
 
Donate to Me
More
Apparently this depends on your sd card. If you've got the right one it's a lot faster.

Sent from my TBD Runny 3.6 themed
18th March 2012, 02:35 PM |#119  
Loco5150's Avatar
Senior Member
Thanks Meter: 68
 
More
I had the same connection problems as many described here previously. My system is Windows 7 Professional 64bit. Then I gave up and istalled Windows Phone Developer Tools and the connection issues were gone.

However I have no other use for any tools that came with it, besides XAP deployment. I really would like to uninstal everything that I can as it instals so much unnecessary things for me.

Can you guys help and tell me which parts I can uninstal? I tried to uninstal the whole package (test if it leaves something behind that would keep XapDeployX working), but it stopped working also.

Thanks a lot.

EDIT: I installed CoreCon2 and vs_sdeprolightup-enu.zip without any help in the connection issues.
Attached Thumbnails
Click image for larger version

Name:	programs.JPG
Views:	89
Size:	92.2 KB
ID:	952912  
19th March 2012, 07:56 PM |#120  
BartLuke94's Avatar
Senior Member
Flag Milano
Thanks Meter: 84
 
More
Great, thank you
3rd April 2012, 11:42 PM |#121  
BigJeff's Avatar
Senior Member
Flag Stanwood
Thanks Meter: 185
 
More
I'm about to get a windows phone, is there still development for this program?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes