Remove All Ads from XDA

How to un-root/de-root your Mytouch 3G Slide

693 posts
Thanks Meter: 213
By xologist, Senior Member on 8th February 2011, 03:59 PM
Post Reply Email Thread
19th February 2012, 12:49 AM |#21  
Senior Member
Thanks Meter: 21
Trying to un root my MT3GSlide with the ESPRIMG(2).zip (renamed) and the screen flashes 'invalid or wrong image' file or something like that (stays on for a second before disappears. I'll try recopying and maybe using the other one posted.. but any other reason it wouldn't work?
19th February 2012, 03:05 AM |#22  
Senior Member
Thanks Meter: 21
I got this to work by using a new SD Card. The first one wouldn't read the file at all. The second one would read the file but crash about half way through the initial load of the bootloader. The third one worked.
28th March 2012, 03:55 AM |#23  
Junior Member
Thanks Meter: 1
I've placed and renamed ESPRIMG(2).zip in the root of my SD card, booted my phone by pressing volume down + power, and waited until the bootloader prompted me to choose to update or not. I selected update, and everything seemingly worked - but I got a message saying that "hboot (version?) could not be rolled back".

Before I found this thread I booted into the bootloader and also got an option to update (this was with the CM7 ROM), and the same hboot message.

Earlier today the touch screen was slow to respond; for awhile I've noticed the hard keyboard acting a little funky (FN key not staying locked after double tapping it for numbers, this morning hitting "y" launched the calendar app), and the screen hasn't been auto-brightening properly. Eventually the touch screen completely locked up and I couldn't get any of the hard buttons to respond at all, or they would launch random applications. From what I've read this is consistent with a loose/broken ribbon cable connecting to the phone's motherboard.

Of course, I was in a rush to get my phone working before going back to work, so I thought the best thing to do would be to do a hard reset or pop out the battery. Hard reset wouldn't work, so out came the battery...maybe not the best choice. After that, the phone won't boot past the MyTouch splash screen. I let the battery die, charged the phone completely, no change. My PC won't recognize it in that state & when I have it plugged in, the LED indicator doesn't turn on, but the battery is receiving a charge - the phone will stay on if I take the battery out while it's plugged in.

Every other option in the bootloader just reboots my phone and it freezes on the splash screen.

I'm hoping I can get my PC to recognize my phone when the bootloader is loaded, and I'm going to try using HTC's 2.2 updater. I understand the ribbon cable might be dead, but any ideas why my phone won't flash the stock ROM properly? S-Off
Post Reply Subscribe to Thread

mytouch, slide, stock, unroot

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes