FORUMS
Remove All Ads from XDA

[TWEAK] ICS Responsiveness

3,900 posts
Thanks Meter: 1,874
 
Post Reply Email Thread
1st February 2012, 05:55 AM |#51  
spc_hicks09's Avatar
OP Recognized Contributor
Flag Marion, OH
Thanks Meter: 1,874
 
Donate to Me
More
Quote:
Originally Posted by droidgenius

It says web page not available

Sent from my VS910 4G using xda premium

Just downloaded it. What browser are you using?

Re-uploaded to my dropbox and reposted the link.
 
 
1st February 2012, 06:01 AM |#52  
trampledbyturtles's Avatar
Senior Member
Flag Warren, MI
Thanks Meter: 34
 
More
Quote:
Originally Posted by droidgenius

It says web page not available

Sent from my VS910 4G using xda premium

Worked for me with Stock Browser and Dolphin HD

Sent from my VS910 4G
The Following User Says Thank You to trampledbyturtles For This Useful Post: [ View ] Gift trampledbyturtles Ad-Free
19th February 2012, 01:25 AM |#53  
Madert's Avatar
Junior Member
Flag Rochester
Thanks Meter: 2
 
More
Amazing improvement. Extremely snappy. No more hangs on my lock screen either

Sent from my gingervolt`ed revolution
The Following User Says Thank You to Madert For This Useful Post: [ View ] Gift Madert Ad-Free
19th February 2012, 08:25 AM |#54  
spc_hicks09's Avatar
OP Recognized Contributor
Flag Marion, OH
Thanks Meter: 1,874
 
Donate to Me
More
Quote:
Originally Posted by Madert

Amazing improvement. Extremely snappy. No more hangs on my lock screen either

Sent from my gingervolt`ed revolution

Awesome! Glad it helped you out!
GuestK00134
20th February 2012, 01:41 PM |#55  
Guest
Thanks Meter: 0
 
More
Just flashed this, haven't used it enough yet to say if it works, but man, it took my phone so long to do the initial boot I got worried! It had to have been a few minutes on the boot animation!

Sent from my VS910 4G using xda premium
20th February 2012, 01:56 PM |#56  
spc_hicks09's Avatar
OP Recognized Contributor
Flag Marion, OH
Thanks Meter: 1,874
 
Donate to Me
More
Quote:
Originally Posted by dbeauch

Just flashed this, haven't used it enough yet to say if it works, but man, it took my phone so long to do the initial boot I got worried! It had to have been a few minutes on the boot animation!

Sent from my VS910 4G using xda premium

Really? It shouldn't take THAT long to reboot. It's just because of wiping cache and dalvik though, it shouldn't have messed anything up.
GuestK00134
20th February 2012, 05:39 PM |#57  
Guest
Thanks Meter: 0
 
More
oh it didn't, everything seem to be running great, thanks for this!
The Following User Says Thank You to For This Useful Post: [ View ] Gift Ad-Free
20th February 2012, 09:26 PM |#58  
spc_hicks09's Avatar
OP Recognized Contributor
Flag Marion, OH
Thanks Meter: 1,874
 
Donate to Me
More
Quote:
Originally Posted by dbeauch

oh it didn't, everything seem to be running great, thanks for this!

You're very welcome! Glad nothing bad happened lol!
21st February 2012, 07:07 PM |#59  
Member
Thanks Meter: 4
 
More
Will this still help with gv 2.0

Sent from my VS910 4G using xda premium
21st February 2012, 07:13 PM |#60  
spc_hicks09's Avatar
OP Recognized Contributor
Flag Marion, OH
Thanks Meter: 1,874
 
Donate to Me
More
Quote:
Originally Posted by revo1185

Will this still help with gv 2.0

Sent from my VS910 4G using xda premium

Yep! It will help with any Android version older than ICS (which is every other version lol).

Sent from my Dread Ginger Revo using Tapatalk.
22nd February 2012, 10:44 AM |#61  
Madert's Avatar
Junior Member
Flag Rochester
Thanks Meter: 2
 
More
Odd observation. Ever since i installed, within 24 hours, my phone kept rebooting. Repeatedly. This is intermittent. Still looking into if this is hw related or perhaps a conflict with other sw. Nothing else with my phone has changed to make me think there are other variables though. No Trama to my phone so don't think it's hw related. Appears to happen when my battery is lower. Then again it happened a few times at about 80% one day. The reboots are quick in repetition. The phone won't be done scanning the memory before a reboot. i noticed it doesn't happen when I'm using it, but likes to happen at lower battery, and when i check my phone, don't unlock, and let the screen timeout. This it's the most often time i get a reboot. Again. This is not often, but when it does reboot, it does it in repetition. Even with this problem, i don't mind. I'm sure it could be other things. Especially since I'm the first posting the issue. Will keep looking into this and testing other variables. Want to reset my battery first. Trying to avoid an image install cause off the changes I've made since my last backup. Still a great upgrade. Love my screen. Will get back to you all would also love to hear I'm the only one

Sent from my gingervolt`ed revolution
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes