Remove All Ads from XDA
Honor 9 Lite

Failed to Connect to Server

289 posts
Thanks Meter: 18
By ZachLL88, Senior Member on 24th February 2012, 04:15 AM
Post Reply Email Thread
Keep getting this message in Command Prompt when trying to install CM9 on my touchpad.
Yes I have cd to the right directory in command prompt

Yes it does show up in Device manager as Palm Novacom (bootie) under the tab Palm Novacom Modules.

Yes drivers are installed
Yes I did re install all drivers after removing them.
Tried different USB cables
Will not show up in Adb either.
My computer does recognize it, in both WebOS Recovery mode, and in Mass storage mode.

What does this message mean? Am I missing something?

Appreciate any help.

Thank you.

Edit: Solved!

Thanks to Scifan on IRC for his help!
24th February 2012, 04:45 AM |#2  
Junior Member
Thanks Meter: 0
I've got the same exact issue... i have a feeling it has something to do with win 7 64bit, im seeing alot of people with the same issue with that setup.
24th February 2012, 05:28 AM |#3  
OP Senior Member
Flag Beaverton, Oregon
Thanks Meter: 18
Reinstall novacom using this this installer


Than in your type this (services.msc) in your windows start bar. Look for Palm Novacom in the services.

If its not there, try installing novacom drivers again while looking at the services menu. It worked for me like that, not sure why. But this was my problem.

I had reinstalled novecom drivers a few times trying to get it to work, and that some how did the trick for me. Was pretty weird.
My net book is running windows 7 32bit. Dont know if 64bit is going to have problems as I cannot test.

Good luck!
The Following 2 Users Say Thank You to ZachLL88 For This Useful Post: [ View ] Gift ZachLL88 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes