FORUMS

ZTE Blade CM7 (Kang Development)

667 posts
Thanks Meter: 298
 
By Kannibalism, Senior Member on 7th February 2012, 06:56 PM
Post Reply Email Thread
26th February 2012, 07:39 AM |#121  
[] AL []'s Avatar
Recognized Contributor
Thanks Meter: 4,630
 
More
Quote:
Originally Posted by wbaw

The new build is from CyanogenMod, back in the old days (before last November) they used to do an automatic build nearly every night for download & call it a nightly build. Then they had server issues. Now they've collected donations & got a new server. That is the first Blade CM7 nightly build since.

No idea about your wifi. Logs might help. Have you tried GSF? Does your wifi work on that? Does my 22nd of Feb CM7 kernel work after full wipe & reinstall of rom? http://forum.xda-developers.com/show...2&postcount=61

Ok thanks again; nice to see nightly build bots going again

I don't know about GSF...no clue what it is.

But wifi is fine on burstlam and targetbsp.

Btw, I've disabled all screen animations and dithering in performance menu and I'm using on-demand cpu scaling.

I admit that only wiped cache and dalvik cache between builds/kernel changes (which kept wifi going fine with burstlam's build + your Feb 22 kernel; but not with your last build or other kernel from 3-4 days ago). I will try a new clean install eventually...

--> So if I got that right, there are no stock sbfs available for the Blade? I couldn't do a real clean install starting with full sbf flashing? Although, i do reallize that there is no real advantage in doing so with an unlocked bootloader...just an old habbit...

cheers
26th February 2012, 07:55 AM |#122  
Senior Member
Thanks Meter: 47
 
More
Quote:
Originally Posted by RolF2

I have used gen1 to gen2 stock TPT and my baseband is p729b01 .

Then there has to be something wrong with the Gen1-to-Gen2-TPT-v10-custom.zip

wbaw, any idea what the issue could be, and how to solve it on an already GEN1-to-GEN2 converted phone?
26th February 2012, 11:34 AM |#123  
Kannibalism's Avatar
OP Senior Member
.: Underworld :.
Thanks Meter: 298
 
Donate to Me
More
revert back to gen1 using the reverse method and then go back to gen2 trying tpt again did you do this ?
26th February 2012, 11:47 AM |#124  
Senior Member
Thanks Meter: 236
 
More
And what about my phone, which is GEN2 by default?

Sent from my HTC Incredible S using xda premium
26th February 2012, 12:22 PM |#125  
Senior Member
Thanks Meter: 47
 
More
Quote:
Originally Posted by Kannibalism

revert back to gen1 using the reverse method and then go back to gen2 trying tpt again did you do this ?

I did not try to revert back to GEN1, but flashed the GEN1-to-GEN2 TPT with the nightly257, and then the Gen1-to-Gen2-TPT-v10-custom.zip again, both went well, but both display the baseband version P729BB01, so I guess the v10 upgrade did work, but the shown baseband version just did not change. Nevertheless it seems to be working, which is still confusing.
26th February 2012, 09:36 PM |#126  
Member
Thanks Meter: 6
 
More
Your KANG and kernel worked very well for me no issues after a clean install though..I was wondering your kernel is way faster than tomG's..and in the coldfusion ICS build for the blade tomG's kernel was used so is it possible for you to make an ICS compatible kernel? Because i just tested the latest coldfusion release the 3d game performance is crazy! GT racing yes the gameloft one works without ANY SIGN OF LAG! it worked pretty similar to that on gb with your KANG but..its way smoother on ICS with a slower kernel! so it just has me dumbfounded about what a kernel like yours could do on ICS!
27th February 2012, 07:55 AM |#127  
Senior Member
Flag Sheffield, UK
Thanks Meter: 275
 
Donate to Me
More
Quote:
Originally Posted by xyz`1

Your KANG and kernel worked very well for me no issues after a clean install though..I was wondering your kernel is way faster than tomG's..and in the coldfusion ICS build for the blade tomG's kernel was used so is it possible for you to make an ICS compatible kernel? Because i just tested the latest coldfusion release the 3d game performance is crazy! GT racing yes the gameloft one works without ANY SIGN OF LAG! it worked pretty similar to that on gb with your KANG but..its way smoother on ICS with a slower kernel! so it just has me dumbfounded about what a kernel like yours could do on ICS!

I was chatting to Tom G yesterday, he's added my patches for gpu & axi overclocking which should improve 3d performance in his next releases & official cyanogenmod.
jj_95nano
27th February 2012, 09:31 AM |#128  
Guest
Thanks Meter: 0
 
More
I've been using Sej's build for a long time and it is the most stable ROM.
27th February 2012, 09:46 AM |#129  
Rapier07's Avatar
Senior Member
Flag Nagpur
Thanks Meter: 545
 
More
Quote:
Originally Posted by wbaw

I was chatting to Tom G yesterday, he's added my patches for gpu & axi overclocking which should improve 3d performance in his next releases & official cyanogenmod.

Hi wbaw, i flashed your kernel over BurgerZ 20th feb build and my Bluetooth started working which it didn't previously. But my device lags with your kernel, i tried changing governers. What could be wrong. i own a ZTE V880 with 256MB Ram.
27th February 2012, 09:49 AM |#130  
Senior Member
Thanks Meter: 47
 
More
wbaw, can you please check on the patches related to Bluetooth? There seems to be something wrong with your KANG, because I can not connect to my BT headset any more.

BT can be activated without problem, scanning for devices works and my BT headset is found, pairing also worked, but it does not connect, and nothing else happens after "Device paired, but not connected".
27th February 2012, 03:04 PM |#131  
Senior Member
Flag Sheffield, UK
Thanks Meter: 275
 
Donate to Me
More
I'm not sure I can win with the bluetooth patches, it was a vain attempt to try to get it working with my mercedes (it still doesn't fully work, but it's no worse). I can't test every device. I've got one person saying I fixed it & one saying I broke it. There were lots of bluetooth patches. You'll have to give some logs to give us a clue.

If you have problems with my kernel then please post an issue on the issue tracker for it, include logs - logcat, dmesg, kmsg.

https://github.com/John-Kenney/zte-turies-35/issues


Otherwise I can't really respond, it just makes this thread messy.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes