Remove All Ads from XDA
Honor View 10

Stock touchwiz apps?

464 posts
Thanks Meter: 68
By p()()pypants, Senior Member on 23rd August 2010, 09:51 AM
Post Reply Email Thread
3rd September 2010, 09:09 PM |#11  
s15274n's Avatar
Senior Member
Flag N.C.
Thanks Meter: 1,151
Donate to Me
whoops... meant to post somewhere else, my bust.
28th December 2010, 08:19 PM |#12  
LabattZ's Avatar
Junior Member
Flag Everett,WA
Thanks Meter: 6
Originally Posted by the3dman

You must use adb or root explorer to "install" them. You cant just install them like a regular apk.

adb push whatever.apk /system/app/ (do the same with the .odex file)

Root explorer:
Just copy the files from your sd to the system folder and reboot.

Old thread resurrected!

environment: Vibrant rooted w/ Eugene's Gingerclone Final R2

I'm a lil new to replacing system apps, but I read up on this and by all accounts, it should have worked.

Using adb to push the files previously linked to /system/app then rebooting yielded the existing (AOSP?) Calendar still being installed/displayed/used.

Noticed the pushed files had different names.

Renamed source files to match target files and re-pushed. Rebooted. Calendar no longer shows up in application listing.

Used Root Explorer to locate files in /system/app (currently mounted r/w) and tried to install the .apk's; installation ends with msg "Application not installed" with a "done" button to click.

used adb shell to rm the existing Calendar.apk and Calendar.odex, TouchWizCalendarProvider.odex/.apk and TouchWizCalendar.odex.apk and adb reboot.

pushed TouchWizCalendarProver.odex/.apk & TouchWizCalendar.odex/.apk to /sdcard; launched Root Explorer, copied all 4 files to /system/app/ and rebooted.

No "Calendar" or "TouchWizCalendar" or "TWCalendar" etc etc in applications list.

Use Root Explorer to navigate to /system/app/ and try to install said applications and result says "Application Not Installed"

Any help is appreciated.
28th December 2010, 10:52 PM |#13  
imxron's Avatar
Junior Member
Thanks Meter: 0
Does anyone have the Memo app?

Flashed nero v3 and it didnt have it!

Also, i had some important info in there. Will it be there when i push the apk to the sysytem/app folder? My sd card still has everything from before I flashed.

11th January 2011, 05:56 AM |#14  
mystycs's Avatar
Senior Member
Thanks Meter: 2
the memo app is awesome
28th February 2012, 02:01 AM |#15  
Junior Member
Thanks Meter: 0
Originally Posted by LabattZ

try to install said applications and result says "Application Not Installed"

Same issue. Any suggestions?
28th February 2012, 04:11 PM |#16  
lazyb421's Avatar
Senior Member
Flag Houston, TX
Thanks Meter: 50
You can get all the touchwiz apps using this app:

Sent from my ZenDroid using XDA Premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes