FORUMS
Remove All Ads from XDA

[X8/W8][ROM] CyanogenMod 9 - V02 and OXP001

2,352 posts
Thanks Meter: 8,139
 
Thread Closed Email Thread
9th March 2012, 06:01 AM |#371  
Member
Flag Mohali, Punjab
Thanks Meter: 24
 
More
Quote:
Originally Posted by luki2411

look my atathment

Confirmed. Works the same way to me. As shown in his attachments.

Also battery display style percentage is working now.
 
 
9th March 2012, 06:21 AM |#372  
luki2411's Avatar
Senior Member
Flag LUBIERZYN
Thanks Meter: 224
 
More
yes i forgot about batery
9th March 2012, 10:37 AM |#373  
luki2411's Avatar
Senior Member
Flag LUBIERZYN
Thanks Meter: 224
 
More
paul maybe this http://forum.xda-developers.com/show...7&postcount=17 wiil help you for fix camera
9th March 2012, 04:39 PM |#374  
BPaul's Avatar
OP Recognized Developer
Flag Astana
Thanks Meter: 8,139
 
Donate to Me
More
Quote:
Originally Posted by luki2411

paul maybe this http://forum.xda-developers.com/show...7&postcount=17 wiil help you for fix camera

Need test... I will soon.
The Following 13 Users Say Thank You to BPaul For This Useful Post: [ View ]
9th March 2012, 05:03 PM |#375  
jimcantfixit's Avatar
Senior Member
Thanks Meter: 97
 
More
Will you be testing for x10 mini pro too? I hope it works for everyone.

Sent from my U20i using xda premium
9th March 2012, 05:09 PM |#376  
hetunandu's Avatar
Senior Member
Thanks Meter: 223
 
More
Good news for everyone!!!! I was checking the git repo of paul and he is working on shakira i.e x8 !!!!!!!

He i s also working on a kernel :d

so some good news is coming
The Following 2 Users Say Thank You to hetunandu For This Useful Post: [ View ] Gift hetunandu Ad-Free
9th March 2012, 05:25 PM |#377  
mcpaddington's Avatar
Senior Member
Thanks Meter: 72
 
Donate to Me
More
It's great that the X8 is "fully fixed" Paul
9th March 2012, 05:33 PM |#379  
Xmaster8's Avatar
Senior Member
Flag Maribor
Thanks Meter: 537
 
More
Quote:
Originally Posted by n1kolaa

paul maybe this caN help you
http://forum.xda-developers.com/show....php?t=1537955
its fix for openGL2.0

we had HW acceleration on REL1. or? :eek:
The Following User Says Thank You to Xmaster8 For This Useful Post: [ View ] Gift Xmaster8 Ad-Free
9th March 2012, 06:29 PM |#380  
n1kolaa's Avatar
Senior Member
Flag Zrenjanin
Thanks Meter: 3,690
 
Donate to Me
More
Quote:
Originally Posted by Xmaster8

we had HW acceleration on REL1. or? :eek:

HW Acceleration - Ok (Without OpenGL render) PS: Black background
i didnt try this fix
10th March 2012, 01:01 AM |#381  
RohinZaraki's Avatar
Recognized Contributor
Flag Batu Pahat, Johor
Thanks Meter: 3,783
 
More
Quote:
Originally Posted by paul-xxx

Need test... I will soon.

Hell yeah our master's back ! Will wait patiently

Sent from my X8 using xda premium
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes