FORUMS
Remove All Ads from XDA

[ODIN][TAR] SPH-D710.EL29_CL852097 (EL29 Modem/Kernel/ROM - Full Restore - Rooted)

5,342 posts
Thanks Meter: 7,242
 
By sfhub, Senior Member on 7th January 2012, 06:13 PM
Post Reply Email Thread
11th March 2012, 03:59 PM |#211  
Esoteric68's Avatar
Senior Member
Flag Hellabama
Thanks Meter: 1,482
 
More
I've reverted back to your ultra-stable EL29 once again. I've flashed just about every ICS leak and enjoyed messing around with them but at some point I need my phone to just be a phone (rather than my testing device lol).

It's obvious through the tireless work of all the Devs here on XDA that ICS is getting closer to an official release and I look forward to an ICS tweak from you as stable as this GB EL29.

Thanks again for all you do and for giving us a stable build to return to after we're done playing with leaks.
The Following User Says Thank You to Esoteric68 For This Useful Post: [ View ] Gift Esoteric68 Ad-Free
 
 
12th March 2012, 06:11 AM |#212  
OP Senior Member
Thanks Meter: 7,242
 
More
Added a special pre-rooted EL29 ODIN OneClick Full flash w/ CWM. This is a convenience package for folks who are flashing back to EL29 just to flash their ICS ROMs from a GB-based CWM.

It WILL trigger the yellow triangle AND increase your ODIN flash count so if you care about those things have a USB jig around or use Triangle Away.

Before anyone asks, I won't be creating packages with builtin CWM for any other releases. I only did this package because so many people are flashing back to EL29 then installing CWM as a separate step, just so they can flash their ICS ROMs.

If you are doing this all the time, it can be a pain to do that extra step. In other situations it is not that much extra effort to use Auto Root to install CWM after flashing the pre-rooted stock.

This is available in the 2nd post of the pre-rooted EL29 ODIN OneClick thread:

http://forum.xda-developers.com/show....php?t=1433101

a4) Special pre-rooted EL29 ODIN OneClick Full flash w/ CWM
- this is a convenience package for folks wanting to flash their ICS ROMs from a GB-based CWM
- WILL trigger yellow triangle and increase ODIN flash count
- use USB jig or Triangle Away (only for ICS-based ROMs) to reset triangle and ODIN flash count
SPH-D710.EL29_CL852097_ROOTED_CWM-oc-sfx.exe [Mirror1] [MD5: da230b3cddfee2b3de88f92b0c0890eb / Size: 285,855,691]
The Following 2 Users Say Thank You to sfhub For This Useful Post: [ View ] Gift sfhub Ad-Free
14th March 2012, 10:24 PM |#213  
DataHawg's Avatar
Senior Member
Flag East Seattle
Thanks Meter: 779
 
More
I'm totally stuck and need help, please. I was running ICS and Odined back to EL29 successfully. I used the EL29 one click extractor with no CWM. I tried to run Auto Root to install CWM but my phone is still being recognized by my Win 7 pc as an MTP device so auto Root will not run. Tried everything I could think of from rebooting my pc to uninstalling the Samsung drivers but it keeps installing the MTP drivers again when I plug my phone in. I found the EL29 one click with CWM included, but when I click on the self extractor and then navigate to the file to start Odin, the file does not appear in Odin and I cannot run it. I aplogize if this has been answered.
Edit: Problem solved. Didn't have USB debugging turned on. Duh. Reinstalled Samsung drivers for good measure.
14th March 2012, 10:40 PM |#214  
Member
Thanks Meter: 12
 
More
Ok my phone is acting very wierd. I flashed back to stock using this one click process, as I have with many successes before today, and now my phone is having touch screen issues and also when i power off my phone it automatically restarts. Anyone have a suggestion for me? It may be time to take it in to sprint for a replacement.
14th March 2012, 10:45 PM |#215  
DevalB's Avatar
Senior Member
Flag NYC
Thanks Meter: 77
 
More
Quote:
Originally Posted by DataHawg

I'm totally stuck and need help, please. I was running ICS and Odined back to EL29 successfully. I used the EL29 one click extractor with no CWM. I tried to run Auto Root to install CWM but my phone is still being recognized by my Win 7 pc as an MTP device so auto Root will not run. Tried everything I could think of from rebooting my pc to uninstalling the Samsung drivers but it keeps installing the MTP drivers again when I plug my phone in. I found the EL29 one click with CWM included, but when I click on the self extractor and then navigate to the file to start Odin, the file does not appear in Odin and I cannot run it. I aplogize if this has been answered.
Edit: Problem solved. Didn't have USB debugging turned on. Duh. Reinstalled Samsung drivers for good measure.

LOL beat me to it, I was just about to post that
14th March 2012, 10:46 PM |#216  
Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by lawr0155

Ok my phone is acting very wierd. I flashed back to stock using this one click process, as I have with many successes before today, and now my phone is having touch screen issues and also when i power off my phone it automatically restarts. Anyone have a suggestion for me? It may be time to take it in to sprint for a replacement.

Ok I flashed the original SBL, now my phone turns off, but cycles the battery charging screen when nothing is plugged into the bottom of my phone....
14th March 2012, 11:56 PM |#217  
DataHawg's Avatar
Senior Member
Flag East Seattle
Thanks Meter: 779
 
More
Quote:
Originally Posted by DevalB

LOL beat me to it, I was just about to post that

Thanks. Major brain farting today. To make matters worse I accidentally restored an FC05 backup with EL29 that I mislabeled on my sd card. Yikes! Had to start over but all good
15th March 2012, 01:59 AM |#218  
OP Senior Member
Thanks Meter: 7,242
 
More
Quote:
Originally Posted by lawr0155

Ok I flashed the original SBL, now my phone turns off, but cycles the battery charging screen when nothing is plugged into the bottom of my phone....

I wouldn't go messing around the sbl. It is unlikely to be the problem and messing it up can have bad consequences.

touchscreen issues are usually either the kernel or hardware.

Do you happen to have your phone plugged into the charger? I remember there was a bug early on where the touchscreen and phone would start misbehaving with certain chargers and after you removed the charger everything was fine.
15th March 2012, 12:13 PM |#219  
Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by sfhub

I wouldn't go messing around the sbl. It is unlikely to be the problem and messing it up can have bad consequences.

touchscreen issues are usually either the kernel or hardware.

Do you happen to have your phone plugged into the charger? I remember there was a bug early on where the touchscreen and phone would start misbehaving with certain chargers and after you removed the charger everything was fine.

There is nothing plugged into my phone. I flashed the SBL because the Jig wasn't working to reset my triangle and download count, also these one clicks always flash the SBL during the process. I am flashing EK02 one click as I am typing this so I can update my phone via OTA and be 100% stock with no signs of root, cause I'm taking my phone to sprint. My phone will not power off, and I mean will not power off. It always instantly restarts itself, unless it is plugged into a charger when turned off then it will power off. If I pull the battery the second I put the battery back in it automatically starts back up without touching any buttons. Last night while it was charging on my nightstand my phone somehow got into driving mode by itself. The last wierd thing, my phone seems to get the red notification light stuck on when i have no emails, voicemail, or anything to be on for. I'll let you know what sprint does. I am just holding out for an LTE phone before I use my upgrade, I bought this one full price...
15th March 2012, 01:53 PM |#220  
OP Senior Member
Thanks Meter: 7,242
 
More
I've heard of similar behavior when particles get stuck in the micro usb port. People used compressed air to remove the particles. Not sure if that is related to your problem.
15th March 2012, 04:59 PM |#221  
TonyTurboII's Avatar
Senior Member
Flag Saint Charles, MO
Thanks Meter: 283
 
More
Quote:
Originally Posted by lawr0155

Ok I flashed the original SBL, now my phone turns off, but cycles the battery charging screen when nothing is plugged into the bottom of my phone....

Quote:
Originally Posted by sfhub

I've heard of similar behavior when particles get stuck in the micro usb port. People used compressed air to remove the particles. Not sure if that is related to your problem.

I run into this problem frequently.

I suggest some alcohol and an old toothbrush, clean out the charging port.

This can also happen if two of the pins in the charging port are crossed - look to make sure one of the pins in the port isn't bent before you try and clean it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes