Remove All Ads from XDA
Honor View 10

[Q] Market Problem

180 posts
Thanks Meter: 22
By 2minuutes, Senior Member on 7th March 2012, 04:44 PM
Post Reply Email Thread
I have a terrible Market problem. My Vega loaded with HoneyIce 3.2.7 auto installs Google Play Store which is fine, but when I'm going to click accept on the Terms, it just force-closes. If I'm fast, i can click accept, but it force-closes after that top. When i install an older version of Android Market, it just auto updates and the problem is still the same :S Does anybody know how to fix this?
7th March 2012, 05:40 PM |#2  
Junior Member
Thanks Meter: 1
I'm having the same problem and i think alot of people will since google play just launched , i havent tryed it yet but i think it should work.
Do factory reset over cwm ,
then in terminal emulator:
su -
pm disable

hope this helps , im gonna try this later myself.
The Following User Says Thank You to ejmoska For This Useful Post: [ View ] Gift ejmoska Ad-Free
7th March 2012, 06:41 PM |#3  
2minuutes's Avatar
OP Senior Member
Thanks Meter: 22
It works, thnx :) You don't need to reset it...

Sent from my ViewPad 10s using xda premium
8th March 2012, 08:01 AM |#4  
Junior Member
Thanks Meter: 1
I just assumed it would need reset because it reverts back to android market from google play. But oh well , glad it helped.
10th March 2012, 01:23 PM |#5  
2minuutes's Avatar
OP Senior Member
Thanks Meter: 22
Okay, I got Google Play wokring. I don't know what i did, but it works...
12th March 2012, 04:18 PM |#6  
Senior Member
Thanks Meter: 90
Donate to Me
Thanks for the fix!
Every time I tried to install/upgrade an app from Market it would say that this app can't be istalled on phone or usb storage. I even tried to install apk files thru manager and it didn't work anymore.
What I did was:
1. Freeze "Market updater" in Titanium Backup (pm disable does the same thing!)
2. Go in Settings-->Applications-->Manage applications-->All-->Google Shop and clear cache+data and then "Uninstall updates".
3. Restart tablet and Market should work once again!

Someone could also post a link to old version (last version before Market was transformed into Google Shop).
13th March 2012, 12:04 AM |#7  
Senior Member
Flag Ballyhalbert
Thanks Meter: 25
I had same force closes, all I did was force stop the app, then cleared its data and now it works fine?

Sent from my GT-I9100 using XDA App
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes