Remove All Ads from XDA

[Q] Quickpic 2.1 problem - unable to display photos

359 posts
Thanks Meter: 154
By bojler, Senior Member on 19th March 2012, 01:34 AM
Post Reply Email Thread
I had quickpic 2.0 and it worked perfectly fine, but today I updated to newest version (2.1) and i'm having problems.

i can see thumbnails of photos in quickpic, but when i want to open a photo and preview it, black screen appears.

anyone having similar issues? if yes, please report it to quickpic dev so he can fix it.

i'm on minipro - nAa kernel 11 and MiniCM7 2.1.9

tried clearing all quickpic data and reinstalling it but it didnt help..
19th March 2012, 10:52 PM |#2  
OP Senior Member
Thanks Meter: 154
nvm, quickpic developer fixed it in recent version. thank you all for input.
19th March 2012, 10:53 PM |#3  
blackkzero's Avatar
Senior Member
Thanks Meter: 115
a few seconds ago I give you an answer, but is good to hear that the problem is fixed
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes