Remove All Ads from XDA
Honor 9 Lite

[WARNING] v4.5.141 Causing Problems

2,708 posts
Thanks Meter: 3,812
By kennethpenn, Retired Forum Moderator / Retired Recognized Developer on 17th February 2012, 04:25 AM
Post Reply Email Thread
21st March 2012, 10:28 PM |#81  
Senior Member
Flag New Cairo
Thanks Meter: 155
so there is no way to update to 2.3.6?
or even relocking the bootloader ?
my atrix is on stock 2.3.4
rooted i guess
career unlocked by unlock code
23rd March 2012, 04:28 PM |#82  
Junior Member
Flag Mill Creek
Thanks Meter: 0
Originally Posted by KSoD

Well I have had a strange month with my Atrix. The story goes like this. First I was trying to get back to Stock. I had dropped my Atrix and the screen was not calibrating in the top inch of the screen. At the time I was on the Jokersax ICS CM9 KANG. I had hopes that a quick flash back to stock would allow me to fix the issue since I was reading reports about touch issues.

Instead I hard bricked my phone. Luckily I was 2 days before my warranty ran out and I got the call in time to get my replacement sent out. So I got my new (Refurbished) Atrix in with the 141 update. Needless to say I wasnt happy.

So first I tried to unlock it, but naturally all my means didnt work. I tried to see if I could unlock the bootloader which lead me to the dreaded:

Failed to boot 0X1000

I thought it was done for. But I got it fixed with this:

Option #3 fixed the issue, unlocked my bootloader and got the phone booted back to Android. It was still unrooted, but the simple fact was it was working again. From there I installed CWM and flashed a new ROM as quickly as I could and have my Atrix back up and running.

Not sure if it will help anyone else out there. But this tool worked for me to get my phone away from the dreaded Failed to Boot.

I can confirm that this works. I have an extra Atrix 4g locked and not rooted, so I updated to 141, went to unlock the bootloader and got the same result,

Failed to boot 0X1000

Used option #3 to unlock, then used Option #2 to root, and flashed to the latest CM7 ROM. phone is working flawlessly.

You do need the pre req's as stated in this post.
27th March 2012, 05:22 AM |#83  
Flag USA
Thanks Meter: 5
Can I simply take my Atrix, flash the 2.3.4 sbf, and update to 2.3.6 when the OTA update window comes up? The Atrix is rooted unlocked and cwm.
I just want to be unrooted and on the official OTA track, don't care about preserving cwm, root, or unlocked bootloader.
I'm currently on 2.3.6 web top oshwt_u1_4.257.30
30th March 2012, 04:31 AM |#84  
Junior Member
Thanks Meter: 0
This thread is outdated. OP should just point to solution in this thread and close this thread.
2nd May 2012, 07:54 AM |#85  
ZOMBI3's Avatar
Senior Member
Flag Ann Arbor, Michigan
Thanks Meter: 108
Fastboot erasing partion wont work but i was able to wipe user data with cmd im sure im done for on this device sad too i just got this phone again any ideas ? Let me know thanks
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1335937952774.jpg
Views:	1378
Size:	79.1 KB
ID:	1035978  
3rd July 2012, 10:06 PM |#86  
Senior Member
Thanks Meter: 3
only this ROM works flawless with 2.3.6: TG_ATRIX_SM_1.0 TopoGigi rom

dunno another rom which can work with
20th November 2012, 09:05 AM |#87  
SErooted's Avatar
Senior Member
Flag Sugarhouse, UT
Thanks Meter: 22
Donate to Me
Originally Posted by Nottach

I went through this update fiasco with two different Atrixs, One unlocked, one locked.

Unlocked device:
I could not get the OTA update to work no matter how "back to stock" I was.
I kept receiving Failed to Boot 2 errors and could only solve them using RSDlite.
I also received a Failed to Boot 1 when using the auto-update tool and RSDlite again was the only solution.
Each time I used the pre-unlocked 4.5.91 sbf to fix.

After returning that device, for unrelated issues, I got a brand new, locked, device.
I applied the OTA update before unlocking.
Then I flashed pudding.sbf and got:
SVF message: 105:1:2
Failed to Boot 0x1000
I thought I was done for.
But after trying many different button combos I was somehow able to get to fastboot.
I think it was holding vol up and power while inserting the battery that got me into fastboot.
From there I tried to flash different 4.5.91 partitions starting with boot but it kept failing.
So, I proceeded to finish the unlock by, fastboot oem unlock.
That got me into a bootloop and I was able to reboot into fastboot the normal way where I then installed the stock 4.5.91 system and boot images.
I was then able to boot into 4.5.91.

If you get to this point I recommend waiting for a fruitcake or trying out NottachTrix.
It was a real pain to get the update flashed and booting, more trouble than it's worth unless you plan on ripping it apart. I believe it's because there were apk patches opposed to full apks. Also boot patches that I think checked for an unlocked bootloader. But I'm not sure about that.

I hope this helps anybody who may find themselves in a similar situation.

IM sure i am getting herre a little late... however. if you are able to get into fastboot mode... you did not hard brick your device.. trust me i know. i have a device right now that has been the same for months... every key combo, 100% charged battery, different laptops and pc's.. this phone with not get past failed to boot screen. also when mine pops up. it shows the failed to boot status and battery too low to flash entering nv flash mode then screen goes blank.

i have tried different batteries,different pc,s and different cables. the only way to get this device back after a hard brick is building a dev cable / jtag for it.Other than that you are soft bricked and easily able to recover by the methods stated above. just an fyi... and no i am not a newb when it comes to this. i have had the phone since it first came out and i was flashing p roms... i know my atrix.
21st November 2012, 02:19 PM |#88  
petran_7's Avatar
Senior Member
Flag Athens
Thanks Meter: 34
Hi guys!

One question! I have the atrix 4g with its official 2.3.6 and build number 4.5.141 with locked bootloader, just as i bought it. also i have not rooted it. it is like a new.

I am thinking of rooting, unlocking bootloader and the flashing a JB rom.

Will i have this problem? is there any risk?
25th November 2012, 02:04 PM |#89  
petran_7's Avatar
Senior Member
Flag Athens
Thanks Meter: 34
Anybody to solve my problem?????
19th December 2012, 06:18 PM |#90  
G-Man.'s Avatar
Senior Member
Flag Laramie, WY
Thanks Meter: 268
Originally Posted by petran_7

Anybody to solve my problem?????

There is always risk involved. The deciding factor will be if that risk is something you are willing to take - and accept if something goes wrong and you end up with a brick!

Sent from my SGH-I747 using xda premium
Post Reply Subscribe to Thread

4.5.141 ota, 4.5.141 sbf, hardbrick, possible fix, warning

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes