Remove All Ads from XDA

cannot flash CWM from rom manager

19 posts
Thanks Meter: 2
By phib3r, Junior Member on 28th March 2012, 04:38 AM
Post Reply Email Thread
28th March 2012, 09:23 PM |#11  
dnorthington's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 175
Originally Posted by blaineball

Thanks for response!

Ok I do not see the "install from internal sd " option, am I missing something.

I have ROM Manager, CWM In Rom manager I have install from SD Card, but when I use that I get "Sd Card Marker not found" error when it reboots into CWM.

In CWM it I choose "Install zip from SD Card", I pick "chosse zip from" and it immedicately says "no files found" doesnt even show directory structure.

Should I get paid version of Rom Manager... is that what I am missing?

Try formatting your SD card in your laptop with the adapter and do it as Fat 32. I think people have had similar issues.
The Following User Says Thank You to dnorthington For This Useful Post: [ View ] Gift dnorthington Ad-Free
29th March 2012, 12:15 PM |#12  
Thanks Meter: 3
I did get it working. I had a 16GB card in my HD2, I pulled that and it worked without a hitch.

I did do a full format with card reader on my old card. They are both 16GB Class 2 so I will probably keep this one.

Thanks for replies... and CM9 is pretty schweet! I havent hit any significant hiccups.
29th March 2012, 01:30 PM |#13  
dnorthington's Avatar
Senior Member
Flag Atlanta, GA
Thanks Meter: 175
Glad you got up and running. Seems these stock Sd cards are flaky.

Sent from my PI86100 using XDA Windows Phone 7 App
31st March 2012, 09:08 AM |#14  
Senior Member
Thanks Meter: 546
If anyone else is having this problem, try using the official SD formatter tool here instead of Windows to format the card:

I think there is some small quirk in the way the SD cards are originally formatted that is making them unreadable by the touch CWM. And using Windows to reformat them doesn't seem to fix it. This formatter tool has revived an SD card I messed up before that nothing else could fix, so if anything can fix the problem, this thing can. Worth a shot before switching the SD card out.
17th September 2012, 06:45 PM |#15  
Junior Member
Thanks Meter: 0
16GB card

very new to this, first rooting, I struggled with my 16GB SD card (SD card marker not found, file not found, etc). Then I tried with another 1GB SD card and it worked perfectly.

Just another idea.

Thanks for all good posts and ideas from this forum!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes