Remove All Ads from XDA
Honor 9 Lite

Amazon mp3 not working

5 posts
Thanks Meter: 0
By ssseee, Junior Member on 10th June 2011, 03:37 AM
Post Reply Email Thread
Anyone has problem with amazon mp3 app? It was working before. I can install, but it wont run. The icon is not even showing up. I went to amazon appstore and it showed the app has installed. When i try to open it from there, it took me to the home screen. I can put the widget on the home screen. Nothing happens if i click it. I have install/uninstall/reboot/clear cashe several times. Still not working.

Sent from my VEGAn-TAB using Tapatalk
9th April 2012, 10:57 AM |#2  
Junior Member
Thanks Meter: 1
Arrow Amazon mp3 app not working
I to have had trouble with Amazon mp3 app

I tried it on go launcher and it returns to the default launcher set. I even tried the kindles stock launcher and still it returns to the default launcher set.

I was looking around at the permission through root explorer and still no matter what i try it won't launch the app

please if anyone can help us out it would be appreciated
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes