Remove All Ads from XDA
Honor 9 Lite

[Q] Woah! CWM problems

19 posts
Thanks Meter: 0
By theshafe, Junior Member on 7th April 2012, 11:33 PM
Post Reply Email Thread
10th April 2012, 02:47 AM |#11  
nobe1976's Avatar
Senior Member
Flag The Darkside
Thanks Meter: 1,353
Originally Posted by DaggerDave

As the post above said, the OS on your PC is probably your problem. Which OS are you using? WinXP, Win7? I can't for the life of me get Windows7 to recognize my ICS Gtablet but o'well!

If you are comfortable with using or trying Linux, you could try installing Knoppix on a USB drive and run that. I think Knoppix has everything set up for MTP & ADB already and is 'live' so no real configuration is needed to get it running (except for your wifi of course). Just use the Linux version included in most NvFlash packages. If you have a fairly powerful computer, you could also try running Linux in a VM, but Knoppix doesn't run in a VM very well.

My favorite is Arch Linux (not in a VM). Although you have to build and configure the system yourself from the ground up. Since I started using Linux I have really enjoyed it. It is much faster than Windows, more secure and gives me less problems than the Win PCs I deal with. Check out this site if you are interested in Linux.

To top on this excellent information. If you decided to try a Linux disto I would recommend a version of Ubuntu, doesn't really matter which one they are all really user friendly and depending on you pc setup depends on which version of it you can use. I have 11.05 installed on a 2nd partition for doing my Droid stuff on a computer that is around 9 years old, runs smooth. Windows xp is the other alternative which I have used several times NVflashing stuff, but adb seems to run better through Linux in my opinion.
10th April 2012, 03:31 AM |#12  
OP Junior Member
Thanks Meter: 0
Ah, mind went blank there. Right now, all I have is a windows 7 laptop (my XP desktop and older Vista laptop are probably long gone) Ive attempted to flash before with the vista laptop to no avail. In both instances, I connect the tablet in APX and it was not even recognized as a connected device. I'm hesitant to run Linux, even from a flash drive. If I get the chance to soon, I may very well end up doing it, as it appears the ONLY option.. Thanks for your help guys. If you could think of anyway for Windows 7 to recognize my tablet, please let me know. You guys are a great help. Thanks again!
10th April 2012, 06:04 AM |#13  
Thanks Meter: 38
If you haven't already tried this maybe it will work for you.

- Put the tablet into APX mode, then plug in the USB. Windows7 will drag on then fail installing the drivers, as usual.

- Go to Control Panel->Hardware and Sound->Device Manager and find the '!' (unknown device)

- Right click and choose Properties, then Uninstall Driver (if it is an option)

- Next, click on Update Driver, then choose Browse My Computer ...

- Navigate to the NVFlash folder (the one you extracted from the nvflash .zip you downloaded)

- Open the folder inside called 'usbpcdriver' or similar, and select the .inf file (NvidiaUsb.inf) and choose to install it. Once it installs, it should recognize the tablet as a MTP device. If not turn off the tablet, unplug the USB, restart Windows and plug it back in when it is finished rebooting and start the tablet in APX mode again. If it still doesn't recognize it try the whole process over agian.

I can understand being hesitant toward running Linux but running from a flash drive or in a VM is pretty safe, as in if you mess up the OS you can always start over without damaging Windows. Done it many times! Try running Ubuntu in a virtual machine such as Virtual Box, it is almost as user friendly as windows and you can have the VM capture USB devices such as the Gtablet which Ubuntu should recognize. Probably won't run very fast on a laptop but if you have at least a dual core with 2 GB of ram it should be pretty smooth.

Not trying to push Linux on you or anything, just some suggestions. From what I hear most of the Gtab devs use Windows7 and it seems to work great for them!
Post Reply Subscribe to Thread

cmw, gtab, sd card

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes