Remove All Ads from XDA
Honor 9 Lite

[Q] Odin stuck while trying to change to Euro firmware....

27 posts
Thanks Meter: 0
By gn2, Junior Member on 10th April 2012, 06:28 AM
Post Reply Email Thread
Hi, searched and found nothing matching my situation...

I'm trying to follow the guide to change my firmware on my Tab P1000 to European so I can use it as a large phone...

In the first step, I loaded all the requested files to Odin, while in download mode, and hit "Start", the result is not good...

Odin is stuck, all buttons greyed out and the notification box states: SetupConnection.

On the screen of the Tab, there is a very small blue indicator below the yellow construction triangle...

Please tell me the best way to proceed. Can I disconnect, power off and not have done any harm....yet ?

I'm afraid to touch anything....the battery will die if I wait too long though, of course....
10th April 2012, 06:40 AM |#2  
OP Junior Member
Flag Kingston
Thanks Meter: 0
So, I'm an idiot replying to my own thread, but I couldn't see where/how to delete it....

I took the plunge, hit the red X in the corner of Odin to close it and took the phone out of download mode by holding down the power button...

Thanks goodness it booted normally after that....

SOrry for the idiot thread, mods, if you see this, please delete it for me....thanks...
11th April 2012, 11:51 AM |#3  
OP Junior Member
Flag Kingston
Thanks Meter: 0
In case anyone has the same issue, I figured out WHY Odin froze/failed...

The file I was trying to flash was corrupt.

For some reason I can't figure out, all of the files I tried to download to use to flash my Tab were corrupt. It wasn't till I started using 7z to extract them that I saw I was getting CRC recovery errors. Izarc, another free extraction program wasn't showing any errors upon extraction with the same files...When I used files I downloaded that had SHA1 hash verification figures that I could verify the integrity of the download THEN Odin worked without issue.
11th April 2012, 11:53 AM |#4  
Pancakes_Gio's Avatar
Senior Member
Flag Liberty City - Algonquin
Thanks Meter: 201
Flash it again, that happens to me sometimes

Inviato dal mio GT-S5660 con XDA PREMIUM
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes