Remove All Ads from XDA
Honor View 10

[Q] Transferring files over USB - "device has stopped responding"

83 posts
Thanks Meter: 16
By beavertank, Member on 3rd April 2012, 06:19 AM
Post Reply Email Thread
So I've been trying all night to transfer a handful of CBR files to my ATP through its USB connection. I'm doing this from my desktop which is running windows 7. (in case any or all of those details might help anyone)

At first, I was trying to transfer with the prime plugged into my keyboard dock with USB debugging enabled. Then I disabled USB debugging. Then I tried, with debugging disabled, when connecting to the tablet directly. Finally I tried connected directly to the tablet, but with USB debugging enabled.

At every step in the process I will get through one folder or so, and then get an error on my desktop that says the device has stopped responding or has disconnected, and the transfer will fail.

With a bit more trial and error it seems to be that any time I interact with the prime in any way while it is transferring (even something as simple as scrolling back and forth a little on the home screen to keep it from going to sleep) it fails.

I'm not rooted, I'm on the standard firmware (.21 - latest as of now), and I've tried restarting the prime.

I can not make these files transfer and it's driving me insane. Anyone have any suggestions or theories on how to fix this?
10th April 2012, 04:37 AM |#2  
wa3pnt's Avatar
Flag Chino Valley, AZ
Thanks Meter: 2
I was hoping that there would be a response, esplanation, or solution to your post.

I am experiencing the same thing when I try to transfer a Titanium Backup Folder back on to the Tablet, be it to the internal SD Card or the External SD Card.

I've also tried all the options you mention (Debugging ON/OFF, etc.)

Are we the only two people experiencing this?

10th April 2012, 06:56 AM |#3  
dklue's Avatar
Junior Member
Flag Anderson
Thanks Meter: 5
File transfers
I was having the same problems, then gave up and fully charged it,
the next day I adb'd the same blob file and it did it in 5 min, the
night before when it was about a quarter charged it was taking a half
hour and would fail. I had it in CWM recovery. So try fully charging it, I have
also had better luck on a xp machine, then my win7 machine.
10th April 2012, 08:57 AM |#4  
Senior Member
Thanks Meter: 127
I had the same problem on .21 not unlocked nor rooted.

I did full wipe data after upgrading to .21 then connected as MTP and copied files successfully. Hope this help.

Sent from my HTC Desire HD using xda premium
10th April 2012, 09:25 AM |#5  
Flag Bribie Island
Thanks Meter: 8
Thumbs up
not to put you off trying to use usb, i had the same issue transferring 5GB from the prime to PC.

i found using Total Commander 1.0 rc5 for Android with the network addon i could transfer it faster via wireless (only due to the poor performance i had with usb)
so just share the content and drag it across the wifi.

Total commander *www*.*ghisler*.*com/android.htm
Plugins *ghisler*.*com*/androidplugins/
(remove the *, i cant post links yet )

one thing you could try if you haven't is plug it into one of the ports on the back of your computer instead of the front/top/side, sometimes these ports are under powered.
The Following User Says Thank You to xn1337 For This Useful Post: [ View ] Gift xn1337 Ad-Free
11th April 2012, 01:39 PM |#6  
Junior Member
Thanks Meter: 0
I have this error when i'm trying copy file more than 4Gb to sd card formatted FAT32
11th April 2012, 07:48 PM |#7  
tylermaciaszek's Avatar
Senior Member
Flag Selden
Thanks Meter: 264
might be silly to ask but when you connect did you make sure your on media transfer not the camera one?
11th April 2012, 10:51 PM |#8  
Senior Member
Thanks Meter: 981
This might be the reason. I hate it when this happens when I'm transferring files and I cant change or play with the tablet till its done. Its becoming more of a singletask device. I'm starting to lose faith in Asus tbh.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes