Remove All Ads from XDA

Lost wireless tether

46 posts
Thanks Meter: 2
By mattdavis523, Member on 16th April 2012, 04:10 AM
Post Reply Email Thread
I am on mav rom 3.5 and have used the wireless tethering from day one with this rom. I just tried to tether and much to my surprise I got the Verizon screen about not being setup to tether. I have since flashed back to stock and reflashed my Rom but still no luck tethering. Has anyone else had this happen?

Have not defined the radio hack yet but it was working without the hack before.

Sent from my DROID3 using xda premium
16th April 2012, 11:44 AM |#2  
Junior Member
Thanks Meter: 0
I discovered the same thing recently. Verizion redirects connection.
16th April 2012, 01:06 PM |#3  
OP Member
Thanks Meter: 2
Did the radio hack back to having wireless tethering.

Sent from my DROID3 using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes