FORUMS

ZTE Blade CM7 (Kang Development)

667 posts
Thanks Meter: 298
 
By Kannibalism, Senior Member on 7th February 2012, 06:56 PM
Post Reply Email Thread
14th April 2012, 11:55 PM |#241  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by naifdamudi

i've been running this firmware with Wbaw`s Kernel and gpu and beats audio libraries. I'm having some issue with Wifi.

basically, somtime if i turn off wifi, its stuck in "tuning wifi off" state, so i cannot use wifi unless i reboot. I'm trying to find exact scenario where and why this is happening.

Do you guys need any specific dumps/files for debugging?

+1 same problem
15th April 2012, 12:02 AM |#242  
Gokh's Avatar
Senior Member
Thanks Meter: 170
 
More
Im using wbaw's kernel and i dont have this probleme

Send from my incredible ZTE Blade!
17th April 2012, 06:49 AM |#243  
Senior Member
Flag Sheffield, UK
Thanks Meter: 275
 
Donate to Me
More
New kernel from me: wbaw-cm7kernel-120417.zip md5: 57f0a81a2fee154a90f009fb3b8e6c19

Source code: https://github.com/John-Kenney/zte-turies-35
Changes: https://github.com/John-Kenney/zte-turies-35/commits/
The Following 4 Users Say Thank You to wbaw For This Useful Post: [ View ] Gift wbaw Ad-Free
17th April 2012, 09:28 AM |#244  
rohitzz's Avatar
Senior Member
Flag mumbai
Thanks Meter: 5
 
More
Please upload it to mediafire!!!

Sent from my Blade using xda premium
17th April 2012, 09:51 AM |#245  
Gokh's Avatar
Senior Member
Thanks Meter: 170
 
More
@wbaw: thanks for this new kernel, im testing it
@rohitzz: it's just 3,5 mb, i take less than 10 sec to download...

Sent from my Blade using xda premium
17th April 2012, 11:55 AM |#246  
Kannibalism's Avatar
OP Senior Member
.: Underworld :.
Thanks Meter: 298
 
Donate to Me
More
Wbaws new kernel has been added to the front page along with the source code and changes
17th April 2012, 12:45 PM |#247  
Member
Thanks Meter: 6
 
More
Thanks for the new kernel!Im using it on t0mm13b's AOSP Gingerbread rom and it works great!The slight lag in the ui seems to be gone (i was using your earlier kernel so all comments are made in comparison to that). I am facing a problem with the wifi since im using aosp gb it cant be the rom and it worked fine before installing the kernel. What happens is that whenever the screen turns off(my wifi sleep policy is set to never) the wifi gets disconnected and then when i turn the screen on the wifi tries to connect but it cant it just shows scanning and when i manually try and connect to the router nothing happens!I have to turn the wifi off and then turn it on again to get it to work.I also had a settings fc after which the same problem with the wifi happened..
Logcat:http://pastebin.com/MhT6dMY6

Edit: Ive also had two Sleep of deaths one before the logcat and i just had another one now..
17th April 2012, 01:28 PM |#248  
nitsos's Avatar
Member
Flag Athens
Thanks Meter: 4
 
More
Quote:
Originally Posted by g555

+1 same problem

You have to full wipe(data-cash-dalvic)

EDIT: I was wrong,it happens to me also!!!
17th April 2012, 02:06 PM |#249  
Member
Thanks Meter: 6
 
More
Yeah the SOD's are also a bug just had another one now will flash your previous kernel again..
17th April 2012, 05:04 PM |#250  
Senior Member
Flag Sheffield, UK
Thanks Meter: 275
 
Donate to Me
More
Quote:
Originally Posted by xyz`1

Thanks for the new kernel!Im using it on t0mm13b's AOSP Gingerbread rom and it works great!The slight lag in the ui seems to be gone (i was using your earlier kernel so all comments are made in comparison to that). I am facing a problem with the wifi since im using aosp gb it cant be the rom and it worked fine before installing the kernel. What happens is that whenever the screen turns off(my wifi sleep policy is set to never) the wifi gets disconnected and then when i turn the screen on the wifi tries to connect but it cant it just shows scanning and when i manually try and connect to the router nothing happens!I have to turn the wifi off and then turn it on again to get it to work.I also had a settings fc after which the same problem with the wifi happened..
Logcat:http://pastebin.com/MhT6dMY6

Edit: Ive also had two Sleep of deaths one before the logcat and i just had another one now..

This kernel is for CM7. The ramdisk contains init files for cm7. You'll need to fix your own ramdisk / ask t0mm13b, this is a CM7 thread.
17th April 2012, 05:32 PM |#251  
nitsos's Avatar
Member
Flag Athens
Thanks Meter: 4
 
More
there is an issue with thiw kernel with the wifi.
Yoy can't turn it on after you turn it off.Yoy have to reboot to get the wifi back

EDIT:WRONG POST...IT WAS MY FAULT ROOTER
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes