Remove All Ads from XDA

Having trouble flashing unofficial ics v1.0.1 gb 2.3.6

353 posts
Thanks Meter: 113
By yaniel06, Senior Member on 17th April 2012, 06:21 PM
Post Reply Email Thread
i have tried flashing this rom while on el29, i did a back up, wiped cache,davlik,calks format all. said it flashed ok. i rebooted and i get the black screen with samsung galaxy sll on it but it stays stuck there. i odin back to el26 with cwm, repeated above steps with same result. i need help. can some one tell me if im doing something wrong and guide me to flashing this rom?

Sent from my SPH-D710 using XDA
17th April 2012, 06:51 PM |#2  
CyberpodS2's Avatar
Senior Member
Flag NE Pennsylvania Boonies
Thanks Meter: 890
A bad rom image file did that to me once. Try downloading it again maybe?

Sent from my Epic 4g Touch running Blazer 4.1 using xda premium
17th April 2012, 08:14 PM |#3  
Junior Member
Thanks Meter: 3
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes