Remove All Ads from XDA

[Q] Gtab not booting :S SOLVED

35 posts
Thanks Meter: 3
By Brainy142, Member on 10th April 2012, 04:32 AM
Post Reply Email Thread
I just got my gtablet, I had bought it used and it came with a ics rom, I had had it boot and reboot no problem, then I wanted to update the rom (as it had downloaded an update), so I had rebooted the tablet but I had accidentally booted into apx mode instead of the cwm mode and I haven't been able to find a way to exit. I have tried holding down the power button, but it doesn't seem to want to turn off. I tried hooking it to my computer where it asked for the apx driver so I thought I would just need to install that, I went home so I could try to run the procedure, and now it doesn't ask for a driver, pressing the power button does nothing, I have tried plugging it in to charge, and trying to go into apx mode or any mode for that matter and I got nothing, the screen remains black and I don't see a backlight... please don't tell me I bricked it....

I'm pretty sure it's turned on as if I plug in my thumbdrive the light blinks for a split second......
Update: Is definitely powered on, my light up game controller is lighting up if plugged in.
any ideas? Right now I'm trying the code triple red procedure.
... the battery in this thing is just freaking amazing.... I've charged my phone twice, had a light up controller plugged in for several hours and my ipod and it is still running....

thanks for any help you can give me

Yup the triple red plan worked the tablet is now working.... got stuck in the actual recovery (the one if you hold plus) while trying to power down so It's a portable charger again ... if anyone knows how to get it to power off properly in recovery let me know
17th April 2012, 06:24 PM |#2  
Senior Member
Flag Bangalore
Thanks Meter: 407
Originally Posted by Brainy142

if anyone knows how to get it to power off properly in recovery let me know

Run these commands via ADB:
C:\SOME\PATH> adb shell sync         Sync filesystems
C:\SOME\PATH> adb shell reboot -p    Power off tablet
C:\SOME\PATH> adb shell reboot       Reboot tablet
17th April 2012, 08:06 PM |#3  
OP Member
Thanks Meter: 3
Thanks, I got stuck in recovery last time, so hopefully I'l be able to ADB the command to reboot next time .
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes