Remove All Ads from XDA

Phone will not restore

47 posts
Thanks Meter: 3
By htinstaller4u, Member on 24th December 2011, 03:21 PM
Post Reply Email Thread
I am having a problem trying to restore my phone. I was running Deepshining v2 and decided to go back to stock for a while. So, I connected to Zune to do a restore and failed. I get to step 3, at 0%, and then it times out. I have tried this several times with 2 different restore points. I have tried flashing a stock Rom, doing a factory reset, and downgrading radio. I have also tried the WP7easybackup tool with the same results. The phone worked fine after every flash. Since I could not restore, I decided to put on Deepshining v6, which is also running fine. Does anyone have any thoughts on this?
12th February 2012, 09:57 PM |#2  
Junior Member
Flag Mumbai
Thanks Meter: 1
Unhappy Same issue on installing NextGen+ 2.6
Please reply to this post , m having same issues after installing NextGen+ 2.6
13th February 2012, 01:28 PM |#3  
htinstaller4u's Avatar
OP Member
Thanks Meter: 3
I still have not had any success. I will be upgrading to deepshining 7.2 soon and will try again then.
15th February 2012, 09:09 PM |#4  
Thanks Meter: 10
It seems you have a recent bootloader...go to tricolor screen and if this SPL-5.11.2250.0 reads...You must Y cable to lower spl
15th February 2012, 10:54 PM |#5  
htinstaller4u's Avatar
OP Member
Thanks Meter: 3
That is a good thought. I looked under "setting -about - more info" and it says I have bootloader 3.1. I have been on a custom rom since before Mango and currently on Deepshining 7.1
18th April 2012, 09:19 PM |#6  
goatimus's Avatar
Senior Member
Thanks Meter: 44
Is there no way to downgrade if you have 5.11.2250.0 spl. I have just been given this phone by a friend who stupidly put a pin code on his lockscreen and then quickly forgot it. I have a htc desire s so use android and thought it would be easy to just reflash it through bootloader but this is different. I have tried most ways i can find on the hd7 forums except gold card as i do not have the bits. Is there not a simple way to factory reset this device or some kind of recovery?

Oh and sorry if this is in wrong thread but its one of the only ones i've found refering to spl 5.11
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes