Remove All Ads from XDA
Honor View 10

[Q] help with IDeaUSA 7" tablet

6 posts
Thanks Meter: 0
By androidrom, Junior Member on 9th February 2012, 11:12 AM
Post Reply Email Thread
Hi, everyone

I hope that I am in the right part for posting? I am new to this android thing.

I am trying to find a how to root idea usa 7" tablet from fry's for $77.00. Their is a lot of rooting programs but I have not been able to find anything on this model.

Also what would be a good rom to flash it with? I tried finding out if uberoid and cyanogenmod would work but I could not find any info on this model.

Not to sure what model I have that I would be able to flashing this rom with, either uberoid or CM7? Help

Model: MID, sv7206 v1.4, kernel
processor armv6 rev5,
hardware imapx200,
android 2.3.3,
brand infotmic,
display gri40,
release codename REL
bootloader unknown
I don't know if this is the right model IDea USA IUMID-0071 because the spec's are off. Http :// but similar. I am looking for rom that is more update/modern. any potters?

Does anyone have the original rom for this or know how to make a backup this rom?

Well I am thinking that is might be this model but not to sure wm8650,SV7206 v1.4 or IDea USA IUMID-0071.

It's not flytouch

The screen is very slow on this model. Unless you use a pen then is works better.
Also hoping to be able to flash this to ics 4

18th March 2012, 05:58 PM |#2  
Thanks Meter: 7
I just bought one, too. What a pos? it works but the screen is almost unusable, lots of mis-fires.

I did figure-out the real OEM web-page,
This correctly identifies the installed 2.3 OS and reveals that it's some kind of 1 GHz processor. The real performance problem, however, is the 256 MB of memory, ouch!

I have not had any luck finding any updated ROMs. Actually, I suspect the installed ROM is tweaked to work around the defective screen (I think it's configured to ignore any 'touch' lasting less than 0.5 second?) so I'm not going to change it.

---------- Post added at 08:58 AM ---------- Previous post was at 08:49 AM ----------

FYI - I found another site that has lots of discussion about the "M7206" tablet
19th March 2012, 06:19 AM |#3  
Thanks Meter: 7
Here's some more info. (Yes, I have continued to investigate even though I bad-mouthed it )

- This tablet is also sold as the "infotmic m7206"
- the screen works MUCH better if you use a stylus

Currently, my tablet seems to be getting about 24 hr standby battery-life, and the battery-usage report says "Cell standby" is using 75%, even though there's no cell radio? Some of the discussion on the techknow forum seems to be about this same issue but all the solutions seem to involve rolling your own ROM, which I'm not prepared to do. For now I just plan on leaving the tablet plugged-in overnight.
19th April 2012, 04:26 AM |#4  
Junior Member
Thanks Meter: 2
Rooting Idea USA Tablet
Oh my, what a mess...
This post is in regards to the Idea USA Tablet (Unable to Root)

My specs:
- Idea USA Tablet (Made in China)
- Model Number: MID (Unknown)
- Android Version: 2.3
- Kernel Version:
- Build Number: MID-userdebug 2.3 GRH55 (ENG)


Whelp, I have tried the basics and I can't get this thing to root for anything. I was able to get it to hook into the PC through USB. There are 2 usb slots on the side of the tablet. I believe one is for HOST and the other usb is for OTG (Charging). Once I figured out the host port, then I had to download the drivers for this poorly made tablet...But, what drivers? You go to the Idea US website and you get no helpful information. So, there are no drivers made specifically for this $100 dollar generic tablet from FRY's. Ok... No big deal... So, I download the default "Android USB Drivers".

Peachy, it worked! Now, I can transfer files back and forth between the card(s). Wonderful, first step down, next step was to root. So, I read up on how to root with Super One Click.

Ok, so now, I set the tablet to "USB Storage" and "Host"...Then I download and run Super One Click.

Ok, I run the "Super One Click v.2.3.3"; by clicking the root button and then all I get is a frozen screen that reads:
Killing ADB Server.... Kill Server 0.11s
Starting ADB Server.... StartServer 4.09s * daemon not running. starting it now on port 5037* *daemon started successfully*
And then it just freezes the program. So, now I'm completely stuck. I mean I learned a great deal, that I can hook up a keyboard, mouse, etc to this thing, but, obviously Super One Click was not designed for these generic tablets. I have read other articles which have suggested that the .inf driver for the default "Android USB Drivers" needs to be edited for your specific tablet model and you must enter the specific CODE# for it to recognize for rooting with Super One Click... But, god forbid, I haven't found any useful information on where that might be. Also, someone suggested to install the Android SDK and edit those files along with the .inf files to make this work. But, that didn't work either. I did everything right. I turned off USB debugging and then I would wait for super one click to come up with waiting for device...but that never happened. I even tried it with USB debugging on... still nothing.

Has anyone created a generic batch program to root these types of devices? What am I doing wrong here?
19th April 2012, 03:41 PM |#5  
Junior Member
Thanks Meter: 2
Rooting Idea USA Tablet
Well, this took me all night to read and learn about how to root this basic tablet from Fry's.
First off, I tried many different things and it just didn't work. Using super one click is definitely out of the question for this particular tablet.
I read all night and thankfully found the forum article on how to solve this issue on xdadevelopers own forum.

As per quoted quotes below:


.....You can use gingerbreak to root this. Run it once and let it reboot, then use supermanager free from market to rename the su symlink from /bin/ to "old" or something, and reboot again.

You should now have root ........ It might take a couple of trys but it works.

You need to download supermanager from the market. Enable root in supermanager settings and click yes when superuser pops up.
Then use the file explorer within supermanager to navigate to the /bin/ directory and you will find a sysmlink called su

You need to rename this su symlink to old - completely take out the name su.

Just to be safe run gingerbreak again and then you can install busybox from market.


Thank you so much Pablo11. The idea is to download the APK for GingerBreak from online onto your IDEA USA tablet directly. The trick here is that the brand name is IDEA "USA", but the real workings behind the "MID" is "ViMicro". You will notice that displayed as you turn on your tablet. So, in order to find real information about your MID device, you have to search articles for vimicro.

Once you run gingerbreak, your tablet will go completely nuts. Nothing will run right. Things will break and it will be a complete mess. It will however, install superuser apk. However, it will not work. You can download the Root Checker from the market and you will notice it is NOT rooted. So...thanks to pablo11, you will want to download supermanager from the google play market. Install it.

Next go into the supermanager settings and click on ROOT. Make sure root is enabled and checked marked in the settings. When you enable root in the settings, it will prompt you with "allow root?" Click on Yes. This will give you the access you need.

But, your not done, once again as per Pablo11, go to the super managers file manager section. Get to the root directory by clicking up, and then find the folder "bin". Look for the file "SU" and rename this to "old".

Now, you will be able install busybox and any thing else thats root.

By the way, restart your tablet again, and I "personally" recommend that you go into your settings> Privacy> Check mark both (Backup my data and Automatic Restore) and then click on Factory data reset. Start the tablet from like it was brand new. Don't worry it will keep the root that you did intact. You will just have to re-register the tablet with your existing gmail that you originally used with that tablet.

Lastly, use the root checker from the market and you will see that it is successfully rooted.

Okay... Now, my next step. To crack open this tablet and put in a bigger SD Card as the 2G SDCARD is way too small, especially if you want to use new roms and install a linux operating system onto it....
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes