FORUMS
Remove All Ads from XDA

[ROM] T989-NexusMod - [4-27-12] - Release 3.8

388 posts
Thanks Meter: 455
 
Thread Closed Email Thread
19th April 2012, 03:52 PM |#51  
-greenboy-'s Avatar
Senior Member
Flag Triangle, VA
Thanks Meter: 23
 
Donate to Me
More
Quote:
Originally Posted by ScreamingSkulls

For the last 20 minutes Ive had my jawbone connected via bluetooth, played games, made one call and tested a mp3 and no issues. Haven't lost connection yet. Will report back if that changes.

Ive restored apps via TB and running through them. The only thing I had crash was the temp weather interval from the systems>display section selection.

---------- Post added at 08:45 AM ---------- Previous post was at 08:26 AM ----------

goldfingerfif - Check your PM. I sent you what I think is a very important issue (maybe I'm over reacting).


Don't know what else I should try.

I try to flash with SuperWipe, without superwipe, with format everything, with clear everything.

I guess I do not have much options.

how come when I come back to my restore (which is easydoes ICS ROM) the bluetooth works fine (I have to re-pair in my car after restore, because I clear the bluetooth system in my car evertime I pair the new rom)?

very weird.
 
 
19th April 2012, 04:03 PM |#52  
ScreamingSkulls's Avatar
Senior Member
Flag Owasso OK
Thanks Meter: 460
 
More
Everything is so up and down with these roms. I mean on darkside rom I have Bluetooth dropping connection all day long and always have to reconnect. With skyrocket ICS I had some issues others didn't. It's a pain, I know, but really until there is an official release it's a flip of a coin.

My play store would crash on this rom, had to download a apk, install and now it works. Skype was freezing so I froze, removed, installed the beta installer and download latest beta and it's working fine.

This ICS is like crack. We all flash them and then get all tweaked when things don't work, me included.
19th April 2012, 04:07 PM |#53  
goldfingerfif's Avatar
OP Senior Member
Flag Chicago, IL
Thanks Meter: 455
 
Donate to Me
More
Quote:
Originally Posted by Raul69.atl

I will appreciate it if u add all share... that's one of my top apps
Wifi calling u right
And instagram didnt work for me on my last 4.0.3 rom

I would like to test if u add All share...thank u.

Sent from my SGH-T989

I put a CWM flashable zip for AllShare in OP
19th April 2012, 04:11 PM |#54  
Senior Member
Flag Long Island, NY
Thanks Meter: 336
 
More
So does bluetooth audio streaming work on this rom? I searched the thread and saw one person saying yes, one person saying no.
19th April 2012, 04:18 PM |#55  
-greenboy-'s Avatar
Senior Member
Flag Triangle, VA
Thanks Meter: 23
 
Donate to Me
More
Quote:
Originally Posted by algorhythm

So does bluetooth audio streaming work on this rom? I searched the thread and saw one person saying yes, one person saying no.

for me bluetooth didn't work for any of the new UCLD2 ROMS.

The bluetooth worked on the earlier ICS leaks.

I guess you try yourself and report back.
19th April 2012, 04:31 PM |#56  
droidz79's Avatar
Senior Member
Thanks Meter: 62
 
More
I can't get luckypatcher to get root permissions, everything else works as rooted.
19th April 2012, 04:33 PM |#57  
Senior Member
Flag Long Island, NY
Thanks Meter: 336
 
More
Quote:
Originally Posted by -greenboy-

for me bluetooth didn't work for any of the new UCLD2 ROMS.

The bluetooth worked on the earlier ICS leaks.

I guess you try yourself and report back.

Yep, guess I will. Bluetooth worked for me on the first leak.

Thanks
19th April 2012, 04:34 PM |#58  
-greenboy-'s Avatar
Senior Member
Flag Triangle, VA
Thanks Meter: 23
 
Donate to Me
More
Quote:
Originally Posted by algorhythm

Yep, guess I will. Bluetooth worked for me on the first leak.

Thanks

Please report back, so I would know that only I am crazy here or not.
19th April 2012, 04:43 PM |#59  
ScreamingSkulls's Avatar
Senior Member
Flag Owasso OK
Thanks Meter: 460
 
More
So far only issue I can find it weather display on lockscreen crashes settings.

Just read this, so it's not a bug, just life:

Quote:
Originally Posted by M0D1441

Well take in consideration its the AOSP lock screen...not the SAMSUNG lockscreen...haha so weather is not going to be able to be displayed on the LS at all, neither are all the other SAMSUNG specific settings.

Sent via flare



Here are screenshots for those who may ask:

The Following 3 Users Say Thank You to ScreamingSkulls For This Useful Post: [ View ] Gift ScreamingSkulls Ad-Free
19th April 2012, 05:10 PM |#60  
Senior Member
Flag Long Island, NY
Thanks Meter: 336
 
More
Quote:
Originally Posted by -greenboy-

Please report back, so I would know that only I am crazy here or not.

Just flashed, waiting 5 minutes to reboot. Will test within 10-15 minutes.

---------- Post added at 11:10 AM ---------- Previous post was at 10:55 AM ----------

Bluetooth works for me. Just streamed a few songs and used my car as a hands free device. Pretty solid.
19th April 2012, 05:21 PM |#61  
-greenboy-'s Avatar
Senior Member
Flag Triangle, VA
Thanks Meter: 23
 
Donate to Me
More
Quote:
Originally Posted by algorhythm

Just flashed, waiting 5 minutes to reboot. Will test within 10-15 minutes.

---------- Post added at 11:10 AM ---------- Previous post was at 10:55 AM ----------

Bluetooth works for me. Just streamed a few songs and used my car as a hands free device. Pretty solid.


Good to hear that...

So now can someone help me to figure it out that whats wrong with my flash? even when I restore, my bluetooth come back??
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes