Remove All Ads from XDA
Honor 9 Lite

[Q] Lost USB connection after SE bootloader unlock

11 posts
Thanks Meter: 0
By ibyellow, Junior Member on 18th April 2012, 11:50 PM
Post Reply Email Thread
After searching the forums i still havent found a solution.

The problem is i decided to unlock the bootloader using Sony on my Arc S a day ago.
Now when i connect the USB it will not connect to the MSC or MTP though the computer pings and sony companion comes up but says the usual reboot etc.

I have tried all the different combinations of turning USB debug and other things on and off but to no avail.

Has anyone else had this problems and fixed it?
19th April 2012, 12:04 AM |#2  
sinkster's Avatar
Senior Member
Flag Glasgow
Thanks Meter: 381
Try reinstalling PC companion with the option in phone connection.

The Following User Says Thank You to sinkster For This Useful Post: [ View ] Gift sinkster Ad-Free
19th April 2012, 12:31 AM |#3  
OP Junior Member
Thanks Meter: 0
Sorry to say thats not working :s

Any idea if factory reset may work? Holding off doing that cos hate having to put everything back on lol
19th April 2012, 09:04 PM |#4  
OP Junior Member
Thanks Meter: 0
Factory reset did not work

Any thought on my next options would be appreciated?

Can i still install a different ROM to the memory card? I have no recovery so i dont know if i can do much of anything?

Thanks for any help.
20th April 2012, 10:50 AM |#5  
rkanwar's Avatar
Senior Member
Flag West Bromwich
Thanks Meter: 62
How did you unlock your bootloader

Sent from my LT18i using Tapatalk 2
20th April 2012, 01:23 PM |#6  
Thanks Meter: 2
is your camera and home button not functioning too ? reflash back using flashtool or if it doesn't work, use wotanserver..
The Following User Says Thank You to imkid5359 For This Useful Post: [ View ] Gift imkid5359 Ad-Free
20th April 2012, 02:12 PM |#7  
OP Junior Member
Thanks Meter: 0
I now have it running after using Wotanserver twice :s

The only problem now is it wont root (Bootloader is still unloacked, did it via Sony)?

I tried Doomlord but it says read only as it tries to do it.

I dont know how to use flashtools as for some reason it wont install on my computer (possible Kasperski stopping this).

How do you reinstall the ADB drivers cos i think that may be the problem.
20th April 2012, 04:47 PM |#9  
OP Junior Member
Thanks Meter: 0
Managed to get flash tools installed and that rooted it
It now wont update OTA so wondered if sony companion will update but will flash tools root after?

Lots of thanks to everyone for there help seems i have question after question lol.

Just when i think i know what i'm doing i get another phone and it starts again. Sticking with sony now though even if they dont have Gorrilla glass
20th April 2012, 06:21 PM |#10  
Thanks Meter: 2
you can't update via Sony Companion / OTA because you have unlocked bootloader..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes