Remove All Ads from XDA

[Q] Cant boot into recovery

2 posts
Thanks Meter: 0
By 4dracing, Junior Member on 19th April 2012, 07:33 PM
Post Reply Email Thread
Used MT's vz7 to vz8 ....I have root on vz8 but cannot get into recovery. Every time I try I get a black screen and have to a battery pull to get phone back. I tried recovery through rom manager, manual with the power and volume, nothing but a frozen phone. Was running gingervolt vz7...... Now I'm stuck.
19th April 2012, 07:46 PM |#2  
keynith's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 189
ROM manager does not work with the Revo. Use MTs all in one to get into recovery.

Sent from my VS910 4G using xda premium
20th April 2012, 08:18 PM |#3  
OP Junior Member
Thanks Meter: 0
Tried quick reboots......LG flashed on screen....then black......battery pull......I'm a noob but I learn......usually the hard
21st April 2012, 02:32 AM |#4  
HighLimit's Avatar
Senior Member
Flag Huntsville AL
Thanks Meter: 41
Donate to Me
Do you know how to use lgpnst? Or do a hard factory reset. The info is on the forum, but if it wont boot you either have to flash a .tot or hard reset prolly both, then start over get back to rooted zv8 and use Mt's AIO or push through adb if that does not work.


Here's what you need;

step 1 :

step 2 :

Then if Aio Zv8 dosent work

Step 3 :

Read instruction carefully and follow them to the letter and you should be fine.
Also to get out of that boot loop you can do a hard factory reset by pulling and replacing the batt then pushing power and volume down with the phone off. Or flashing a .tot

any questions, i am willing to help as i am relatively new to this myself but search the forums first the answers are there.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes